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Installing & Launching Your Program
Each license has it own unique Serial Number and Registration Code. Installation 
instructions are included in the Readme text file.

Serial Number and Registration Code
This Designer Elements program requires a Serial Number and an Registration 
Code. If your registration code was not included with this package, call Ashlar’s 
Help Desk at 1-800-966-2349 to receive the code. Be prepared to provide your 
Serial Number when you call. When you launch this program for the first time, enter 
your Serial Number and Registration Code in the data fields of the dialog box. If 
you do not wish to register immediately, or expirience difficulties receiving your 
registration code you can press the Later button. Graphite will run without a regis-
tration code for a limited time.

Technical Support
All customers have 30 days of free technical support starting from the date you 
receive your Registration Code. 

Starting Your Program
1. Start your computer.

2. Locate the program icon and double-click it to launch the program.

Ending Your Program
1. Save and close all open files.

2. Choose File>Exit (Windows) or File>Quit (Macintosh).
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Tutorial Introduction
The exercises in the next chapters will familiarize you with the tools, features and 
commands of Graphite. You will discover how quickly you can learn and use 
Graphite for your design needs. The exercises demonstrate Graphite’s most power-
ful features so you can see how the patented Drafting Assistant simplifies Com-
puter-Aided Design and Drafting (CADD). You will soon integrate what you already 
know about design and drafting with the power of a computer, making your work 
faster, more accurate and more creative!

If you are new to computers, CADD may feel awkward and uncomfortable at first. 
You may mutter to yourself, “I wouldn’t even have to think to put this on paper!” 
Drawing on a computer requires a different thought process but Graphite lets you 
leverage your drafting experience. Once you see what you can do and how easy it 
is to make changes such as adapting a standard part to new specs, we think you’ll 
agree that learning this new process is worth the effort. Revisions can be done 
quickly and easily without spending hours redoing whole sets of drawings.

So, be prepared to look at things differently. Go through these exercises, and then 
begin to adapt Graphite’s power to your personal work style.

Chapter Layout
The exercises are organized in chapters according to the tools and features used. 
The chapters are ordered with the most basic exercises in the beginning and pro-
ceed to more complex exercises in the later chapters.

Margin notes provide alternative ways of doing a procedure or may refer to another 
section or chapter for related information.
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Menus and Submenus

Choosing Commands
As you proceed through the exercises, you will be directed to choose commands 
contained in submenus of other menus, like the pull down menu. For example, you 
might be asked to select Define in the Color submenu of the Pen menu. That will be 
displayed as Pen>Color>Define.

Margin Notes
Graphite includes margin notes that provide you with information that may help 
you use the program. There are three types of margin notes: Tip, Tech Note and 
Referral. These notes are given a special treatment so that you can instantly recog-
nize their significance and locate them for future reference.

Tip
A tip provides instructions for getting the most out of Graphite. Tips may show you 
how to speed up an operation or how to perform some timesaving drawing tech-
nique.

Tech Note
A technical note provides additional technical information that may help when 
using a tool.

Referral
A referral directs you to related information contained somewhere else in the man-
ual for the particular topic being addressed.

Style Conventions
This manual uses various style conventions which highlight certain terms or 
phrases. The list below includes an explanation and an example in parentheses. 
The conventions are as follows:

Bold Tool palette names (Dimension Palette tool 
names (Single Line tool); Keyboard-entered text; 
Definition terms (as shown in these style conven-
tions)

Italic Terms used for the first time in a chapter; (control 
points); Drafting Assistant notations (midpoint); 



Chapter Layout
tool and dialog box options (Angle data field); 
book references (User Guide); Message Line direc-
tions (Single Line: Pick the beginning point.); mar-
gin note headings (Tip); menu commands (Zoom 
Previous); filenames (prefs.ini); stand alone exten-
sions (.dwg); directory names; drawing names

Bold and Italic Command series (Layout>Preferences>Snap)

ALL CAPITALS Key names on the keyboard (ENTER, RETURN)

Title Capitalization Dialog box names (Edit Objects); menu names 
(Pen menu); special Graphite phrases (the Drafting 
Assistant)

all lower case File names (graphite.ini); stand-alone file exten-
sions (.dwg)

Step Conventions
The numbered tasks in the exercises describe the activity you are to perform, and 
the bulleted steps beneath the numbers tell you how to accomplish the task. If you 
already know how to accomplish the task, you should do it without following the 
bulleted directions, then proceed to the next numbered task.

Exploring
Some users like to go off on their own to explore while going through the exercises 
of a tutorial. This is an excellent way to learn more about Graphite. If you are 
adventuresome, open a new document for your explorations and then switch back 
to the tutorial document when you want to continue with the exercises.

Occasionally, the tutorial may verify a position or entry that seems obvious to you. 
If the condition is vital to the next step and you might have inadvertently deviated 
from the tutorial path, verification (for example, “the x,y location is 0,0”) has been 
added to ensure that you get the correct result from the exercise.

There’s More than One Way
Graphite often provides more than one way to perform a task. This tutorial 
describes only one method at a time and may show you a different way to do the 
same task later. When you start to develop a preference, feel free to substitute your 
own method for whatever is suggested here, provided you're certain that your 
method produces the same outcome as the tutorial.
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Graphics
Most of the graphics in the manuals apply to both platforms. In those instances that 
require a platform and software reference, a Graphite Windows graphic is used. 
When necessary, both Windows and Macintosh graphics are included.

Basic Terminology
This manual uses the following terms for mouse activities:

Pointer An arrow or any other graphic symbol that allows 
selection or creation of an object. Move the pointer 
to point to a command or an object on the screen. 
Depending on its location, the pointer is an arrow 
or may look like the current tool.

  

To move the pointer, move the mouse on the 
mouse pad.

Point Move the mouse until the pointer is over the item 
you want.

Press Press and hold down the mouse button.

Click Quickly press and release the mouse button once.

Double-click Click the mouse button twice, quickly in succes-
sion.

Drag Press and hold down the mouse button, move the 
mouse, then release the mouse button.

Parts of the Graphite Window

Arrow Pointer Selection Arrow Center-Point Circle



Basic Terminology
When you start Graphite, the following window appears. 

Title Bar Includes the title of the active document and but-
tons for controlling the window including boxes 
for zooming and closing the program.   

Menu Bar Contains the Graphite menus of commands and 
settings. You can make choices from the menus 
with the mouse or by using special key com-
binations.

Tool Palette Contains the drawing and editing tool icons you 
use for constructing, editing and annotating geom-
etry.

Pointer Shows the active position on the screen. If the 
pointer is in the drawing area, its shape represents 
the current tool.

Pointer Locator Shows the x, y coordinates of the pointer location. 

Message Line Displays the name of the current tool and step-by-
step instructions for using the tool.

Drawing Area Consists of multiple layers where you construct 
and annotate geometry. 
2-5



Status Line Shows the coordinate location and other geometric 
parameters of the current construction.

Scroll Bars Allow you to move around a drawing so you can 
see different sections of it through the Graphite 
window. The scroll buttons allow you to move one 
line at a time.

Work Layer Indicator Displays the name of the current layer and pro-
vides a menu for changing the work layer.



Graphite Basics
In these exercises you will construct this part using computerized fillets, chamfers, 
crosshatching and dimensions. You will perform the following tasks:

• Open Graphite

• Choose from menus

• Create geometry

• Change geometry

• Use the patented Drafting Assistant

• Create construction lines

• Save a document

• Stroke to create construction lines

• Stroke to zoom

2.236
2.240

1.085

R .250
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• Create chamfers and fillets

• Construct circles

• Trim

• Change the characteristics of lines

• Dimension

• Crosshatch

• Stretch 

• Rotate 

• Print 

Exercise 1: Starting Graphite
In this exercise you will start Graphite.

1. Start Graphite. 

If you have already started Graphite, please select File>Exit (Windows) or Quit 
(Macintosh).

• Double-click the Graphite icon in the Graphite folder.



Exercise 2: Drawing a Part

Tech Note:

Notice that the icon on the 
left of the subpalette is part 
of the tool palette display 
and the other icons on the 
subpalette represent the 
choices you can make. The 
icon on the palette changes 
to reflect your last tool 
choice, but the icons in the 
subpalettes are always in the 
same order, regardless of 
which tool is on the palette.
Graphite opens, displaying an untitled document with an empty drawing area.

2. Familiarize yourself with the menus and tool palette.

Exercise 2: Drawing a Part
In this exercise you will construct the basic 
shape of the part.

1. Select the Connected Lines tool. 

• Move the pointer to the Single Line 
tool icon on the tool palette and press 
on the Single Line tool.

The subpalette appears.
3-3
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Tech Note:

The Drafting Assistant’s con-
struction lines aid in precise 
placement. The predefined 
construction lines are verti-
cal, horizontal and at a 45º 
angle to existing geometry 
points. When the pointer is 
near such a location the con-
struction line appears and the 
word on appears next to the 
pointer.
• Drag across the subpalette until the Connected Lines tool highlights.

The Message Line tells you that the Connected Lines tool is selected and 
reads, Connected Lines: Pick beginning point. It remains the active tool until 
you choose another tool. 

2. Draw the first vertical line 2.25 inches long.

• Position the pointer in the lower left of the drawing area. 

• Click to set the first point.

• Move the pointer up until the Drafting Assistant’s vertical construction line 
appears.

on

align:y



Exercise 2: Drawing a Part

Tech Note:

The Drafting Assistant doesn’t 
require you to be exact, only 
close enough to display the 
feedback. Once you click, the 
Drafting Assistant locks onto 
the exact location. 

Whatever you type will auto-
matically go into the Length 
Status Line field.
• Move the pointer a couple of inches from your last point (you don’t need to 
be exact), and when on appears on the construction line, click to set the new 
point on the construction line.

At the bottom of the Graphite window, the Status Line displays these data 
fields. Notice that the Length (L) box is highlighted.

• The numbers on your screen may not match the numbers in this graphic.

• Use either the keypad or the numbers at the top of the 
main keyboard to type 2.25 and press ENTER (Win-
dows) or RETURN (Macintosh).

The length (L) goes into the Status Line data field and the 
line is redrawn to exactly 2.25 inches, beginning at the 
first position you indicated.

3. Construct the second line 1.25 inches long at a 45° angle 
from the end of the first line. (Angles are measured from 
horizontal, not from the previous line.)

• Move the cursor up and to the right at a 45° angle 
using the Drafting Assistant construction line as shown 
above. Click to set a new point an inch or so from your 
last point.

• Type 1.25 and press ENTER (Windows) or RETURN 
(Macintosh).

The line segment is constructed at a 45° angle.

4. Construct a horizontal line 2 inches long.

• Move the pointer to the right to display on for the hor-
izontal construction line.

• Click a few inches from your last point.

on

align:45°
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Tip:

Whenever you move the 
pointer around the screen, 
the Drafting Assistant exam-
ines the existing geometry 
and displays relevant informa-
tion about your current posi-
tion.

Tech Note:

The current tool remains in 
effect while you choose com-
mands from the menu.
• Type 2 and press ENTER (Windows) or RETURN 
(Macintosh).

A 2-inch horizontal line is drawn.

5. Construct a vertical line that ends on the horizontal construction line through 
the upper endpoint of your first line. 

• Move the pointer straight down until intersect appears, then click to set a 
point at this intersection.

A vertical line is drawn to the Drafting Assistant’s intersection marker.

6. Use a command from a menu to create a construction line beginning at the end-
point of the last line and at an angle of -55° and then use it to draw a 1-inch 
line.

• Choose Layout>Construction.

align:x intersect

perpendicular



Exercise 2: Drawing a Part

Tech Note:

The X,Y coordinates dis-
played represent the location 
of the last position you 
selected, which is the location 
you need for this step. You 
can change the coordinates 
whenever you want.

Tech Note:

Construction lines created in 
this way are removed when 
you choose Layout>Delete 
Constructions. Such con-
struction lines are treated like 
any other line by the Drafting 
Assistant, except that they are 
placed on the Construction 
layer.
The dialog box appears.

When the pointer is in the dialog box, 
the angle data field highlights. You can 
enter an Angle for the construction line 
or an Offset from the point specified by 
the coordinates. In this step you are 
entering an angle for the construction 
line.

• Enter -55 (be sure to type the minus sign).

• Click Apply.

A permanent construction line appears as a dotted line on the screen. 

• Click the Close box of the Construction 
dialog box in the upper-right corner 
(Windows) or upper left corner (Mac-
intosh).

The dialog box closes.

• Click on the construction line, about an inch from your last point.

• Type 1 and press ENTER (Windows) or 
RETURN (Macintosh).

The line is constructed at a -55° angle.

7. Construct a 1.5-inch horizontal line.
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Tech Note:

The Status Line data fields 
accept mathematical opera-
tors so that you can add, sub-
tract, multiply, divide and 
group values within parenthe-
ses. See Appendix A in the 
User Guide section for a com-
plete list of mathematical 
operators.

Tech Note:

The Message Line tells you 
how you can modify the 
behavior of Graphite’s draw-
ing tools. For example, if you 
hold down the CTRL (Win-
dows) or OPTION (Macin-
tosh) key while using the 
Connected Lines tool, you 
draw an arc instead of a 
straight line. The pointer 
changes into the shape of an 
arc to signify this optional 
drawing mode.
• Move the pointer to the right to display the horizontal construction line 
through the endpoint of the last line.

• Click. 

• Type (2+1)/2 in the Length Status Line data 
field and press ENTER (Windows) or RETURN 
(Macintosh).

The 1.5 inch line appears.

8. Construct an arc from the right endpoint of the last line to a point horizontally 
aligned with the first point of this exercise.

• If part of the construction is now off-screen, choose Arrange>Zoom All to 
display the entire part on the screen.

• Hold down the CTRL (Windows) or the OPTION (Macintosh) key, then move 
the pointer straight down until intersect appears. The pointer changes to an 
arc.

• Click the mouse button.

• Release the CTRL (Windows) or OPTION (Macintosh) key.

align:x intersect

perpendicular



Exercise 2: Drawing a Part

Tech Note:

It is important to save often. 
Power failures and mistakes 
can destroy hours of work if 
you don’t save frequently. It is 
important to save before you 
try any new multistep opera-
tion so that you can revert to 
the original if you don’t like 
the results.
The arc appears.

9. Close the figure.

• Move the pointer horizontally to the left to display the endpoint notation for 
the first line you created. 

• Double-click to set this point and signal that 
the connected-line figure is complete. 

The outline of the part is now complete.

10. Save the drawing.

• Choose File>Save.

A dialog box appears so that you can name 
the drawing. 

• Type part1 and press ENTER (Windows) or RETURN (Macintosh).

Accomplishments
• Selecting a tool from the tool palette

• Constructing a part with the Connected Lines tool

• Using the Drafting Assistant

• Choosing from a menu

• Creating a construction line

• Saving a document.
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Exercise 3: Stroke Commands
Before proceeding with the drawing, examine the use of Graphite’s stroke com-
mands for creating construction lines, zooming, and displaying points. For stroke 
commands, hold down the CTRL and SHIFT keys (Windows) or the � key (Macin-
tosh) and drag the � pointer across the screen or click as needed.

Drag Construction Lines

Vertically A vertical construction line through the first point 
of the stroke.

Horizontally A horizontal construction line through the first 
point of the stroke.

Drag Diagonally Zoom

Upper left to lower right Zoom-in enlargement centered over the stroked 
area.

Lower right to upper left Reverses zoom-in stroke to the previous magnifica-
tion. 

Upper right to lower left Zoom-out reduction, the current screen reduces to 
the size of the area defined by the stroke. 

Lower left to upper right Reverses zoom-out stroke to previous magnifica-
tion.

Drag the pointer horizontally
or vertically

Center

Drag the pointer
diagonally



Exercise 3: Stroke Commands
Click Point Display

On object The display of the object’s points is turned on or 
off.

You can use stroke commands while you are using any tool. The possible effects 
you can obtain with a stroke command depend on the direction you move the 
pointer. Even though you can create construction lines and zoom in other ways, the 
stroke commands come in handy because you can use them while you are in the 
process of using tools from the palette.

1. Create a horizontal construction line.

• Hold down the CTRL+SHIFT keys (Windows) or the � key (Macintosh). 

• Position the pointer at the lower end of the -55° line so that endpoint or inter-
sect appears.

• Drag left horizontally. The pointer trails a dotted line as you drag. Don’t 
worry if the line isn’t straight.

A horizontal construction line appears. Now, you have two construction lines 
which remain until you delete them.

2. Add a vertical construction line.

• Hold down the CTRL+SHIFT keys (Windows) or the � key (Macintosh). 

endpoint
3-11



Graphite Basics

3-12

Tech Note:

These construction lines are 
placed on the construction 
layer and can be removed by 
choosing Layout>Delete 
Constructions. Since the 
work layer is transparent, you 
can see everything on the 
Construction layer.

Tech Note:

Since all tools work at any 
magnification, you can repeat 
this action for further magnifi-
cation. But for now, proceed 
to the next exercise.
• Position the pointer at the midpoint of the uppermost horizontal line. 

• Drag down vertically. A vertical construction line appears. You’ll use these 
two construction lines later in the tutorial.

3. Use the stroke command to zoom in on a corner of the drawing so that you can 
fillet it in the next exercise.

• Hold down the CTRL+SHIFT keys (Windows) or the � key (Macintosh). 

• Drag as shown, from above and to the left of the upper-right corner of the 
drawing across the corner.

The corner magnifies.

midpoint



Exercise 4: Fillet and Chamfer

Tech Note:

Fillets are automatically con-
structed with a .25 radius, but 
you can change the radius in 
the Status Line, just as you 
changed the line length ear-
lier. If you don’t want to trim 
a fillet you can hold down the 
CTRL (Windows) or the 
OPTION (Macintosh) key 
while you click the lines that 
you do not want trimmed 
away.

Tip:

If the geometry is large, you 
can hold down the SHIFT key 
and click inside the corner for 
single-click filleting. You will 
use this technique when you 
create the chamfer in Step 3.
Accomplishments
• Creating a construction line by using a stroke command

• Zooming in with a stroke command

Exercise 4: Fillet and Chamfer 
In this exercise you will fillet one corner of the part and add a chamfer to another.

1. Fillet the corner you zoomed in on in the last exercise.

• Click the 2-Entity Fillet tool, in the tenth subpalette of the main tool palette. 
The Message Line reads, 2-Entity Fillet: Pick first entity [Shift = Corner, Ctrl = 
No trim (Windows) or Option = No trim (Macintosh)].

• Click the horizontal and vertical lines that intersect to form the corner.

The fillet is drawn with a radius of .25 inches, and the corner is automatically 

Click these lines
3-13



Graphite Basics

3-14

Tip:

It doesn’t matter where you 
start this stroke or how far 
you drag if you only want to 
restore the original magnifica-
tion.
trimmed away.

2. Return the drawing to its original size.

• Hold down the CTRL+SHIFT keys or the � key (Macintosh).

• Drag the pointer from the lower right to the upper left of the drawing area. 

• Release the CTRL and SHIFT keys or the � key (Macintosh).

3. Add a chamfer to the lower-left corner of the part.

• Press the Fillet tool to display the subpalette.

• Select the 2-Entity Chamfer tool. The Message Line reads, 2-Entity Chamfer: 
Pick first entity to chamfer [Shift = Corner, Ctrl = No trim (Windows) or Option 
= No trim (Macintosh)].

• Hold down the SHIFT key.

• Click inside the lower-left corner of the part.

The chamfer is drawn .25 inch from the original corner. 

4. Save your work.

• Choose File>Save.

Since the drawing is already named, the part is saved without displaying the dia-
log box. The length of time it takes to save depends on the complexity of the part 
you are drawing.

Click here



Exercise 5: Adding the Holes
Accomplishments
• Constructing a fillet 

• Zooming out by using a stroke command

• Constructing a simple chamfer

Exercise 5: Adding the Holes
In this exercise you will add two holes to the 
part, one of which will be offset from a spec-
ified location. 

1. Construct a hole, 1.5 inches in diameter, centered at the intersection of the ver-
tical and horizontal construction lines you created in Exercise 2.

• Click the Center-Point Circle tool. The Message Line reads, Center-Point Cir-
cle: Pick center [Ctrl = Copy previous (Windows) or Option = Copy previous 
(Macintosh)].

• Click the intersect point of the horizontal and vertical construction lines to 
indicate the center of the circle. 

• Move the pointer an inch or so in any direction and click. 

A circle is drawn with the center point at your specified location. 

• Enter 1.5 in the D (Diameter) data field of the Status Line.
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• Press ENTER (Windows) or RETURN (Macintosh).

The circle is redrawn with a diameter of 1.5 inches. 

2. Construct a 1-inch hole that is offset .06 inches in the negative x-direction from 
the center of the arc of the part. 

• Move the pointer over the arc until the Drafting Assistant displays the + indi-
cating the center of the arc.

• Move the pointer to the + to display the center feedback.

The Center-Point Circle tool is still the current tool.

• Click to position the center of the circle. 

• Enter 1 in the D (Diameter) data field but do not press ENTER (Windows) or 
RETURN (Macintosh).

• Click in the X data field of the Status Line and place the text cursor at the end 
of the existing entry.

center



Exercise 6: Making Changes

Tech Note:

The cursor must be at the 
end of the existing entry. 
Otherwise the circle will not 
be located properly.

Tip:

You see here that you don’t 
actually have to draw the cir-
cle, just click the center and 
enter a value for the diameter.
• Type –.06 after the value in the X data field (don’t forget the minus, you are 
creating an equation from the existing X value) and press ENTER (Windows) 
or RETURN (Macintosh). 

The circle is drawn with a diameter of 1 inch and its center is offset by –.06 
inches.

3. Save your work.

Accomplishments
• Constructing circles

• Using point offsets

Exercise 6: Making Changes
In this exercise you will modify the part 
you’ve been constructing. First, you’ll add 
a cut-out section to the bottom edge, and 
then you’ll change the diameter of one of 
the holes.

1. Add the cutout, beginning at the midpoint of the bottom edge and extending to 
the –55° construction line.

• Select the Connected Lines tool.
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Tech Note:

An object is automatically 
selected when its construc-
tion is finished. Both of these 
new lines are selected 
because you are using the 
Connected Lines tool, and 
both lines are the result of a 
single process. Once they are 
deselected, they are consid-
ered individual objects.
• Click at the midpoint of the bot-
tom line of the part.

• Move the pointer to the arc to dis-
play the center point of the arc.

• Move the pointer along the –55° line until the 
intersect point of the center point and the –55° 
line appears.

• Click.

• Move the pointer to the intersect 
point of the –55° construction line 
and the bottom line of the draw-
ing.

• Double-click.

The lines are drawn and remain 
selected. They must be selected to 
perform the next step.

2. Remove the unnecessary portion of 
the horizontal line.

midpoint

intersect align:x

intersect



Exercise 6: Making Changes

Tech Note:

In order to use the Simple 
Trim tool, you must first 
select the lines that define the 
boundaries of the geometry 
you want to trim away, not 
the line you want to trim. In 
this case the lines are already 
selected.
• Select the Simple Trim tool.

The Message Line reads, Simple Trim: Pick section to trim [Shift = Select 
boundary, Ctrl = Relimit (Windows) or Option = Relimit (Macintosh)].

• Position the Trim pointer dot over the line segment you want to discard.

• Click.

The line segment trims.

3. Delete the construction lines since you no longer need them.

• Choose Layout>Delete Constructions.

The visible horizontal, vertical and –55° construction lines created in this tutorial 
are removed. The Drafting Assistant’s dynamic, on-the-fly construction lines con-
tinue to display when you move the pointer near geometry.

4. Change the diameter of the hole on the right to .75 inch.

• Click the Selection tool. The Message Line reads, Select: Select [Shift = Extend, 
Ctrl = Copy (Windows) or Option = Copy (Macintosh)]. 

• Click the smaller circle. 

• Choose Edit>Edit Objects.

• Click the word diameter in the Edit Objects dialog box.
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Tech Note:

If you are making only one 
change, you can press ENTER 
(Windows) or RETURN 
(Macintosh); otherwise, you 
should not press ENTER 
(Windows) or RETURN 
(Macintosh). First, make all 
the changes you want, then 
click the Apply button.

Tip:

The arrow beside the Weight 
command in the menu indi-
cates a submenu.

Tech Note:

The selected lines don’t 
change to green until you 
deselect them.
• Type .75 and press ENTER (Win-
dows) or RETURN (Macintosh).

The original circle is redrawn with a 
.75-inch diameter.

• Click the Close box to close the Edit 
Objects dialog box in the upper 
right corner (Windows) or in the 
upper-left corner (Macintosh) of the 
dialog box.

5. Change the Weight and Color of the lines.

• Double-click the Selection tool.

Everything in the drawing is selected.

• Choose Pen>Weight.

• Choose 0.016 for the pen weight.

All lines are changed to a medium pen weight.

• Choose Pen>Color>Green.

• Click in the drawing area where there is no geometry, deselecting the lines so 
that you can see the new color.

The lines in the drawing are displayed in green.

6. Save your work.

Accomplishments
• Trimming

• Deleting construction geometry



Exercise 7: Dimensions

Tech Note:

Dimensions automatically go 
on the Dimension layer 
rather than on the work layer. 
This is a unique feature of 
dimensions and the Dimen-
sion layer. If you have 
removed the Dimension layer, 
you should create a new one 
to complete this exercise.

If you hide the Dimension 
layer, then the dimensions will 
be placed on the current 
work layer.

Tip:

Since the layers are transpar-
ent, you see the geometry 
and dimensions on both lay-
ers at the same time.
• Editing geometry with the Edit Objects command

• Selecting all objects

• Changing the pen weight

• Changing the pen color 

Exercise 7: Dimensions
In this exercise you will add some 
dimensions to the drawing.

1. Dimension the horizontal length 
of the 45° line.

• Choose Dimension>Show Palette.

The Dimension palette appears.

• Select the Horizontal Dimension tool. The Mes-
sage Line reads, Horizontal: Pick first dimension 
point.

• Select the left end of the line to be dimensioned 
by clicking the lower endpoint of the 45° line.

The hot spot on the pointer moves to the right.

2.249
2.253

.884 R .256

.97°

endpoint
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Tech Note:

Take a moment to examine 
the pointer that appears. The 
dot on one leg of the pointer 
marks the hot spot for the 
action you perform. 

The location of the dot indi-
cates which side of the object 
to select. The dot changes 
positions as you use the 
dimensioning tool. This type 
of pointer is a smart pointer 
because it gives you impor-
tant information in a multi-
step process. Many of 
Graphite’s tools use the 
smart pointer.

Tech Note:

The order of the selection 
determines the placement of 
the dimension text. If you 
select in the order shown on 
the smart pointer, the text 
appears above horizontally 
dimensioned geometry or to 
the right of vertically dimen-
sioned geometry. If you select 
in the opposite order, the 
text appears below or to the 
left of the selected geometry.
• Click the upper endpoint of the 45° line.

The dimension appears, but the text is in a location you may 
want to change.

• Move the pointer to the dimension text to display the 4-way Move 
symbol.

• Drag the text to the left horizontally until it is about .5 inch 
from the left leg of the dimension.

The dimension text is repositioned. 

2. Dimension the vertical line on the left.

• Select the Vertical Dimension tool. The Message Line reads, 
Vertical: Pick first dimension point.

• Click the lowest point of the chamfered corner.

• Click the upper endpoint of the vertical line.

The dimension appears. You can add tolerances at this point. 

• Choose Dimension>Linear and select yyy/xxx (limits).

A new group of Status Line data fields appears at the bottom of the screen.

.884

2,800

endpoint

2.250

.884

Text Lower.003 -.001Upper



Exercise 7: Dimensions
• Click the Upper Status Line data 
field. 

• Type .003 and press ENTER (Win-
dows) or RETURN (Macintosh).

The dimension now reflects a .003 
upper tolerance and –.001 lower 
tolerance.

3. Dimension the angle of the cutout.

• Select the Angular Dimension tool. The Message Line reads, Angular: Select 
Line.

• Click the arms of the cutout, near the lower ends of the lines.

The angle is measured from the 
endpoint nearest the location 
you click.

4. Add a radial dimension to the fillet.

2.249
2.253

.884

Click here, on the lines, not the endpoints

2.249
2.253

.884

.97°
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Tip:

Radial dimensions are created 
with a single click of the 
mouse. The text appears on 
the side of the arc that you 
click
• Select the Radial Arrow Out Dimension tool. The Message Line reads, Radial 
Arrow Out: Select arc/circle.

• Choose Dimension>Linear and select xxx from the submenu to return to 
dimensions without tolerance.

• Click outside (but near) the filleted corner. Make sure the on notation appears 
on the arc.

The radial dimension appears on the side of the arc where you clicked. 

• Choose Dimension>Hide Palette.

The Dimension tool palette disappears.

5. Remove the angular dimension.

• Click the Selection tool.

• Click the text portion of the angular dimension.

• Press the DELETE key. The angular dimension deletes.

6. Save this part with a different name (part1a), so that you can use it later for an 
advanced exercise.

• Choose File>Save As.

The Save File dialog box appears with part1 listed in the Filename box. Win-
dows also displays the current filename, part1.vc6, in the data field.

• Click after the 1 of part1 in the data field.

• Type a and press ENTER (Windows) or RETURN (Macintosh). The part saves 
with the new name, part1a. Windows also has a .vc6 extension.

2.249
2.253

.884 R .256

.97°



Exercise 8: Crosshatching

Tech Note:

Graphite automatically 
excludes dimensions from the 
crosshatching process.

Tip:

You can choose Pen>Hatch 
to apply the current cross-
hatch pattern to the selected 
area.
Accomplishments
• Adding dimensions

• Moving dimension text

• Adding tolerances

• Saving a version of a part with a different name

Exercise 8: Crosshatching
With the part fully drawn and dimensioned, you can add crosshatching.

1. Select the boundaries that define the area to be crosshatched.

• Double-click the Selection tool.

All geometry is selected.

2. Crosshatch the part, indicating Steel.

Choose Pen>Crosshatch.

• Click on the radio button for ISO crosshatching.

• Select Steel from the list of patterns. The display box shows the crosshatching 
exactly as it will appear in the part.

• Click Apply.

The part is crosshatched.

• Close the dialog box.

• Click anywhere in the drawing area 
to deselect the part.

3. Save the part once again as part1.

• Choose File>Save As. The file-
name listed is part1a. (Windows also has the.vc6 extension)

• Click after the a in the data field.

• Press the BACKSPACE (Windows) or DELETE (Macintosh) key once to 
remove the a and press ENTER (Windows) or RETURN (Macintosh). 

Since you can’t save two documents with the same name in the same direc-
tory, you are asked if you want to overwrite the existing file named part1.vc6.

2.249
2.253

.884 R .256
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Tech Note:

To drag, press and hold down 
the mouse button, drag the 
mouse to the desired location 
and release the button.
• Click OK. The original version of part1 is replaced with this crosshatched ver-
sion.

Accomplishments
• Crosshatching a part 

• Saving and replacing an existing version

• Renaming a file

Exercise 9: Stretching
In this exercise you will change the 
basic outline of the part and see 
how the crosshatching automati-
cally redraws to accommodate the 
change.

1. Drag a selection fence around 
the point where the left point of 
the cutout joins the horizontal 
line.

• Click the Selection tool.

• If any part of the drawing is selected, click anywhere in the drawing area to 
deselect the part.

• Position the pointer above and to the left of the point.

• Drag to a location below and to the right of the point.

The point is selected, as shown below. If you don’t see the square selection point, 
choose Edit>Selectable Points and select again.

2. Stretch the part so that the left side of the cutout is horizontal.

2.249
2.253

.884 R .256



Exercise 9: Stretching

Tech Note:

Moving the pointer over this 
endpoint activates it so that 
the Drafting Assistant’s con-
struction line passes through 
it.
• Move the pointer to the selected point until the pointer displays the 4-way 
Move symbol. 

• Drag the point upward to the top of the –55° line, so that the vertical con-
struction line appears. Do not release the mouse button.

• With the mouse button still pressed, drag downward to the intersect point of 
the Drafting Assistant's construction lines as shown below. 

The part is redrawn and the crosshatching is updated, once you release the 
mouse button.

3. Save your work.

endpoint

intersect align:x

align:y

2.249
2.253

.884 R .256
3-27



Accomplishments
• Selecting a point

• Using a selection fence

• Activating a point

• Stretching a part

Exercise 10: Rotating
Now that the part is complete, you can 
rotate it so that the left line of the 
newly created cutout is horizontal.

1. Specify the rotation.

• If the part is not selected, dou-
ble-click the Selection tool.

• In the Transformation subpalette, select the Rotate tool.

The Message Line reads, Rotate: Pick center of rotation [Shift = Select, Ctrl = 
Copy (Windows) or Option = Copy (Macintosh)].

2.236
2.240

R .250

1.085



Exercise 10: Rotating
• Specify the pivot point (the center of rotation) by clicking the lower endpoint 
of the left side of the cutout.

• Specify the beginning reference point (the point that is to move) by clicking 
at the control point you moved in the last exercise.

• Specify the ending reference point by clicking on the horizontal construction 
line across the bottom of the part.

2.249
2.253

.884 R .256

Pivot point

2.249
2.253

.884 R .256

Beginning reference point

align:x on

2.249
2.253

.884 R .256
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Tech Note:

Notice that the dimensions 
changed to reflect the new 
orientation; this is an example 
of associativity. Graphite 
maintains an extensive data-
base describing all geometry 
so that dimensions and loca-
tions can be updated quickly.

Tech Note:

Zooming does not change 
the actual measurements of 
the part.
The part rotates.

2. Reduce the visual display of the part.

• Select the Zoom Out tool to display the entire part on the screen.

The Message Line reads, Zoom Out: Pick area to zoom [Ctrl = Zoom In (Win-
dows) or Option = Zoom In (Macintosh)]. The Scale data field in the Status 
Line displays the current scale. 

• Click a location near the larger hole.

The magnification of the part decreases and the location you clicked is in the cen-
ter of the screen.

3. Save your work.

Accomplishments
• Rotating a part 

• Observing associative dimensions

• Zooming out to a specific location

Exercise 11: Printing the Drawing
For your drawing to be useful, you need to transfer it to paper. If your drawing 
extends past the boundaries of the paper you are using, you can scale it before 
printing.

1. Specify the page orientation and paper size.

• Choose File>Print Setup (Windows) or Page Setup (Macintosh).

2.236
2.240

R .250

1.085



Exercise 11: Printing the Drawing

Tech Note:

The page outline appears in 
the drawing area at all times if 
the Always Display Page 
Bounds option is on. When 
this option is off, the page 
outline appears only when 
the Drawing Size dialog box is 
open or you can select 
File>Preview Layout.

Tech Note:

Your drawing may not look 
like the right graphic because 
you may have specified a dif-
ferent printer, plotter, or 
paper size.
• If necessary, specify Portrait orientation.

• If you have a plotter, specify the appropriate paper size.

• Click OK.

2. Specify the exact area to be printed.

• Select Layout>Drawing Size.

• Click Always Display Page Bounds to display the gray box representing the 
maximum plotable area of the page.

2.236
2.240

R .250

1.085
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• Click Fit.

The drawing border is scaled and redrawn so that the part fits on the paper size 
with the orientation you specified in Print Setup (Windows) or Page Setup (Mac-
intosh).

• Click OK to close the dialog box.

3. Print the drawing.

• Choose File>Print.

The drawing is sent to the printer or plotter.

4. Close the document.

• Choose File>Close.

You are asked if you want to save.

• Click OK.

The document closes. (When you open another Graphite document, a new 
Graphite window appears.)

2.236
2.240

R .250

1.085



Exercise 11: Printing the Drawing
Accomplishments
• Displaying the paper size in the drawing area

• Scaling the drawing 

• Printing the drawing
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Additional Features
In this section you use some of the more advanced Graphite features. While many 
features are demonstrated, you should look through the User Guide chapters for 
other features which might be useful to you. In some cases, the exercises do not 
create a useful part but only show you how to use a feature, such as how to trim 
two lines to make a corner or how to construct a line tangent to a circle. In other 
cases you create real parts, such as the front and side view of a flange.

The features covered in this section include:

• Corner trim • Polar duplicate

• Trim • Polygon

• Relimit • Parallel lines

• Text • Mirror transformation

• Tangent lines • Bolt circle

• Perpendicular lines • Parametrics

• Origin (0,0) • Splines
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Tip:

The exact figure is not impor-
tant. You are only learning 
about the functions of the 
Trim and Relimit tools.

Tech Note:

If you trim an entire entity, a 
prompt will come up asking if 
you want to delete the entire 
item. Graphite is making sure 
you want to remove that 
piece of geometry before it 
performs the trim.

Tech Note:

For Trim—select what you 
want to throw away.

For Relimit—select what 
you want to keep.
• Circle fillets • Smart Walls

Exercise 1: Trimming and Relimiting
In this exercise you will investigate some advanced construction techniques. Graph-
ite allows you to create corners and trim or relimit lines. When you trim a line it 
shortens to its intersection with the selected boundary. Relimiting allows you to 
extend or shorten a line to the limiting boundary.

1. Open a new Graphite document. 

• Choose File>New.

2. Explore the Simple Trim tool.

• Create an approximation of the lines here.

• Hold down the SHIFT key and select the two lines that 
appear bold in the graphic.

• Select the Simple Trim tool. The Message Line reads, 
Simple Trim: Pick section to trim [Shift = Select boundary, 
Ctrl = Relimit (Windows) or Option = Relimit (Macin-
tosh)].

• Click the locations indicated here.

The lines are trimmed.

3. Explore the Relimit tool.



Exercise 1: Trimming and Relimiting

Tech Note:

If you make mistakes, you can 
use Undo and Redo to go back 
to a previous version.

Tip:

You can either click each line 
individually or use SHIFT-
Click, and click inside the cor-
ners.
• Select Edit>Undo four times so that the lines are restored.

• Select the Relimit tool. The Message Line reads, Relimit: Pick section to retain 
[Shift = boundary, Ctrl = Trim (Windows) or Option = Trim (Macintosh)].

• Click the same locations with the Relimit tool.

The lines are extended to the boundaries.

4. Explore the Corner Trim tool.

• Create an approximation of the lines below.

• Double-click the Selection tool to select all lines.

• Select the Corner Trim tool from the Trim subpalette.

The Message Line reads, Corner Trim: Pick first entity to trim [Shift = Corner, 
Ctrl = No Trim (Windows) or Option = No Trim (Macintosh)].

• Hold down the SHIFT key and click inside the top corners as shown in the 
following graphic.

Click here
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Tip:

Once you leave the Text 
tool, you can change the size 
of the text-entry box by drag-
ging a selection fence around 
the control points on the 
right or left side of the box 
and dragging the points.
The lines are trimmed to create corners.

• Select the Simple Trim tool.

• Click the parts of the lines to be trimmed away (those that extend past the 
corners) to create the figure below.

5. Delete all geometry.

• Choose Edit>Select All.

• Press the BACKSPACE (Windows) or DELETE (Macintosh) key.

Accomplishments
• Using the Corner Trim tool

• Observing the difference between trim and relimit 

• Deleting geometry

Exercise 2: Text
In this exercise you will explore using text.

1. Create a text block.

• Choose the Text tool.

• Drag a box in the center of the screen—the size isn’t important.

• Click the Width Status Line data field.

A



Exercise 2: Text

Tech Note:

Control points are the points 
defined when you first cre-
ated the text block and repre-
sent the endpoints of the text 
box.

Instead of 10-point Roman or 
Courier you can use any font 
listed in Text>Font.

Tech Note:

The text box appears only 
when the text is selected. The 
box you are drawing now will 
always be visible.

Tech Note:

When you want several enti-
ties to act as one, group 
them. In that way you won’t 
accidentally select one, when 
you meant to select the com-
ponents of the group.
• Type 3 and press ENTER (Windows) or RETURN (Macintosh).

2. Change the text characteristics to 10-point Roman (Windows) or Courier (Mac-
intosh).

• Choose Text>Font>Roman (Windows) or Courier (Macintosh).

• Choose Text>Size>10.

3. Type this text: Submitted by: Ashlar Inc. 

• Press ENTER (Windows) or RETURN (Macintosh).

4. Draw a box around the text. 

• Select the Rectangle tool.

The text entry box disappears.

• Drag a box around the text so that the text is centered within the box.

5. Group the box and the text so that they can be treated as a single unit.

• Double-click the Selection tool.

• Choose Arrange>Group.

• Drag the box around to see that the text and the box act as a single entity.

6. Type a list of notes.

• Create another text box, 2.5 inches wide.

• Change the text characteristics to accommodate a plotter:

Font: Plotter

Size: .156

Style: Normal
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• Type the following without pressing ENTER (Windows) or RETURN (Macin-
tosh).

1. The materials list is included on a separate sheet. 

• Press ENTER (Windows) or RETURN (Macintosh) to begin a new line.

• Type the following: 

2. Tolerances are specified as noted.

Use the BACKSPACE (Windows) or the DELETE (Macintosh) key to make correc-
tions as you type. Also, notice word wrap—the text automatically wraps to the 
next line when a word extends past the right margin.

7. Change the indentation so that the text aligns under itself rather than under the 
number.

• Use the Selection tool to select the note text.

• Choose Text>Indentation. The Indentation dialog box appears.

• Click the Left Indent data field to highlight it.

• Type .35.

OKCancel

Indentation

First Line 0

Left Indent

Right Indent

0

0



Exercise 2: Text
• Click OK.

The text shows a hanging indent.

8. Make changes to the text.

• With the text still selected, click the Text tool.

• Double-click the word, materials.

The word, materials and the space after it are highlighted.

• Type specifications and press the SPACEBAR once.

• Click after the period that ends the second sentence.

• Press the BACKSPACE (Windows) or the DELETE (Macintosh) key.

The period deletes.

• Press the SPACEBAR once and type the following:         
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—see attached sheet.

9. Change the size of the text box.

• Click the Selection tool.

• Drag a selection fence around the right side of the text box.



Exercise 2: Text
The upper and lower corner points of the box are selected.

• Drag the control points about one inch to the right.

The area resizes and the text is redraws.

10. Explore the text processing functions until you feel comfortable with the tools, 
then delete all the text you created in this exercise.

• Choose Edit>Select All.

• Press the BACKSPACE (Windows) or the DELETE (Macintosh) key to delete all 
selections.
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Tech Note:

The Drafting Assistant must 
display on and not other circle 
notations such as quadrant.
Accomplishments
• Entering text

• Changing text characteristics

• Grouping entities

• Specifying a hanging indent

• Making changes to text

• Changing the size of the text area

Exercise 3: Tangent and Perpendicular Lines
In this exercise you will explore drawing tangent 
and perpendicular lines.

1. Draw two circles like those shown here using 
a circle tool.

2. Construct a line tangent to the lower edges of both circles.

• Click the Single Line tool. The Message Line reads, Single Line: Pick begin-
ning point [Ctrl = Copy previous (Windows) or Option = Copy Previous (Mac-
intosh)].

perpendicular

tangent



Exercise 3: Tangent and Perpendicular Lines

Tip:

Notice that the line you drag 
stays tangent to the circle 
wherever you drag it.
• Move the pointer to the circle on the left until 
the on notation appears. It cannot display a 
quadrant notation.

• Drag the pointer away from the circle at 
approximately a 45° angle until the tangent 
notation appears as shown in the following 
graphic. Do not release the mouse button.

• Drag the pointer to the lower edge of the 
large circle until the tangent notation 
appears.

• Release the mouse button.

The tangent line is drawn.

3. Construct a line perpendicular to both circles.

• Press the mouse button when on appears 
on the large circle.

on

tangent

tangent

tangent
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• Drag directly away from the circle at 
approximately a 90° angle until the perpen-
dicular notation appears.

• Drag to the left circle until the perpendicular 
notation appears.

• Release the mouse button.

The line is drawn perpendicular to both circles.

4. Construct a line perpendicular to the lower straight line and tangent to the 
larger circle.

• Move the pointer to the lower straight line and press the mouse button when 
on notation appears.

perpendicular

perpendicular

perpendicular



Exercise 3: Tangent and Perpendicular Lines

Tip:

As you have seen, tangent 
and perpendicular lines can 
be pulled off circles and other 
lines, as well as ellipses, 
splines and arcs.

Tip:

You will notice that as you 
drag along the lower line, the 
active line remains perpendic-
ular.
• Drag at a 90° angle from the line to display the perpendicular notation. Do 
not release the mouse button.

• Drag the new line along the lower straight line to the large circle until tangent 
appears.

The line is drawn tangent to the large circle and perpendicular to the lower 
straight line.

5. Save the file if you wish.

Accomplishments
• Constructing tangent lines

• Constructing perpendicular lines

perpendicular

perpendicular

tangent
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Tech Note:

This step is not necessary, it 
merely shows you the grid 
and origin point. When the 
grid is on, lines you draw snap 
to the divisions on the grid.
Exercise 4: Rotational Copy
In the next four exercises you will construct a flange 
with a side view.

For this exercise, draw a flange 3 inches in diameter 
containing four 1-inch lugs each with 0.5-inch holes. 
Center a 0.5-inch octagonal hole in the .75-inch hub 
of the flange. 

1. Open a new document.

2. Choose a different pen style.

• Choose Pen>Style>Visible.

The pen style is now solid, black lines .02 inches wide.

3. Draw a 3-inch circle centered at 0,0.

• Choose Layout>Show Grid, so that you can see the origin.

The grid appears on the drawing area.

• Choose the Center-Point Circle tool.

• Type 3 in the Status Line and press the TAB key.

• Type 0 and press TAB.

• Type 0 and press ENTER (Windows) or RETURN (Macintosh).

The 3-inch circle is drawn, centered at 0,0.

• Choose Layout>Hide Grid.

0,0 Origin
Coordinate Symbol



Exercise 4: Rotational Copy

Tech Note:

As you have seen, tangent 
and perpendicular lines can 
be pulled off circles and other 
lines as well as ellipses, splines 
and arcs.
The grid and coordinate symbol disappear.

4. Draw a 0.5-inch lug hole centered at the top of the 3-inch circle.

The Center-Point Circle tool is still the current tool.

• Click on the 12 o’clock quadrant notation.

• Type 0.5 in the Status Line and press ENTER (Windows) or 
RETURN (Macintosh).

A 0.5-inch circle is drawn, centered on the top of the 3-inch 
circle.

5. Draw a 1-inch circle with the same center as the .5-inch circle.

• Type 1.0 and press ENTER (Windows) or RETURN (Macintosh). 

Another circle is drawn, centered at the 
same place and with a diameter of 1 
inch.

6. Create fillets with the default .25-inch radius where the lug joins the flange.

• Click the 2-Entity Fillet tool.

• Hold down the SHIFT key and click 
between the two curves, as shown by the x in the graphic below.

• Repeat the process on the other side of the lug.

The fillets are complete.

7. Trim the lug.

• Click the Selection tool.

quadrant
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Tech Note:

Only the objects inside the 
fence are selected. 
The last fillet you created is still selected.

• Hold down the SHIFT key and click the other (unselected) fillet.

Both fillets are selected to be used as the boundaries for trimming.

• Click the Simple Trim tool.

• Click the bottom of the 1-inch circle and the top of the 3-
inch circle.

The circles are trimmed between the fillets.

8. Construct a total of four lugs for the flange.

• Click the Selection tool.

• Drag a fence around all entities that make up the lug.

The lug is selected.

• Choose Edit>Polar Duplicate.

The dialog box should be set to rotate 4 objects, with 

Click here



Exercise 4: Rotational Copy

Tech Note:

The asterisks in the dialog 
box indicate that you can 
enter coordinates into the 
Center X and Center Y data 
fields or you can specify a 
location with the mouse. To 
use the mouse, first click the 
Center X data field. Then click 
the location for the center on 
the drawing area.

Tech Note:

For this exercise, you want 
the default location of 0,0 so 
you don’t need any entries in 
this data field.

Tech Note:

If you click something you 
don’t want to select, continue 
holding down the SHIFT key 
and click again to deselect it.
the Center X, Y coordinates set at 0,0. 

• Click OK. 

The lug is copied, but the 3-inch circle must be trimmed. 

9. Trim the circle inside the copied lugs.

• Use the Selection tool and the SHIFT key to select the fillets for the three 
copied lugs. 

• Choose the Simple Trim tool and trim the circle between the fillets. 

The lugs are complete.

10. Construct a .75-inch circle in the center of the flange. 

• Select the Center-Point Circle tool. 
4-17



Additional Features

4-18
• Move the pointer to display the horizontal construction line through the left 
bolt hole. 

• Display the vertical construction line for the lower bolt hole and click at the 
intersection of these two construction lines.

• Type .75 and press ENTER (Windows) or RETURN (Macintosh).

11. Add the .5-inch (outside measurement) octagonal hole within the .75-inch hub.

• Select the Inscribed Polygon tool. The Message Line reads, Inscribed Poly-
gon: Pick center of polygon [Ctrl = Copy previous (Windows) or Option = Copy 
previous (Macintosh)].

Confirm that the Status Line shows the X,Y coordinates as 0,0. If this is not 
the case, enter 0 into each of these data fields.

• Type .5 in the Diameter data field (do not press ENTER or RETURN).

• Press the TAB key to select the Sides data field.

• Type 8 and press ENTER (Windows) or RETURN (Macintosh). 

The octagonal hole is drawn and the 
flange is complete.

12. Save the part, naming it flange.

• Choose File>Save.

• Type flange and press ENTER (Win-
dows) or RETURN (Macintosh).

onalign:x

intersectalign:x

align:y



Exercise 5: Constructing a Side View
Accomplishments
• Displaying the grid

• Placing geometry at the origin

• Filleting circles

• Making multiple selections

• Trimming unnecessary geometry

• Rotating and copying the lug

• Constructing an inscribed octagon

Exercise 5: Constructing a Side View
Create a side view of the flange that is 1.5 inches 
thick at the hub and .25 inch thick at the lugs.

1. Zoom out from the part.

• Click the Zoom Out tool.

• Enter .80 in the Status Line. 

2. Construct a vertical line for the side view that is the same length as the distance 
from the top of the flange to the center.

• Click the Single Line tool.

• Move the pointer to the top of the flange 
to display the construction line and move 
to the right the approximate distance 
shown below and click on the construc-
tion line.

onalign:x

Click here
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• Move the pointer to the center of the 
right bolt hole to “wake it up;” then 
move to the right to display the hori-
zontal construction line. Click at the 
intersect point of the horizontal and 
vertical construction lines.

The first vertical line for the side view is drawn.

3. Construct the remaining vertical lines of the side view.

• Click the Parallel Lines tool. The Message Line reads, Parallel Lines: Drag 
new line off existing line.

• Drag a line to the right of the vertical line in the side view.

• Type 1.25 and press ENTER (Windows) or RETURN (Macintosh).

The parallel line is drawn 1.25 inches to the right of the original line.

• Click the original vertical line.

• Type 1.5 and press ENTER (Windows) or RETURN (Macintosh).

The vertical lines are complete.

4. Construct the horizontal lines for the side view.

• Select the Single Line tool.

intersect
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Exercise 5: Constructing a Side View

Tip:

You can use the 
CTRL+SHIFT keys (Win-
dows) or the � key (Macin-
tosh) or Stroke zoom, 
dragging from the upper left 
to the lower right across the 
side view. You can also select 
the Zoom In tool and drag a 
fence around the side view.

Tech Note:

If zooming takes you places 
you didn’t want to go, choose 
Arrange>Zoom All and all 
geometry appears and fills 
the window. 
• Draw a horizontal line across the top of the right arm of the side view.

• Continue drawing the horizontal lines aligned with these locations and in the 
order shown below:

Top of bolt hole

Bottom of bolt hole

Top of hub

Top of octagon

Center of flange

The lines are drawn and the centerline is selected. If it is not, use the Selec-
tion tool to select the line from the center of the flange to the side view.

• Choose Pen>Style>Center.

• Choose the Selection tool.

• Click outside the flange to deselect everything.

• Choose Pen>Style>Visible.

5. Trim the excess lines.

• Save the drawing in case things don’t go as expected.

• Zoom in on the side view only.

• Select the trim boundary. Select this line
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Tech Note:

If you have had trouble, and 
the drawing is not right, close 
this document without saving 
it. To close without saving, 
click the Close box icon, then 
click No when asked if you 
want to save. Next, choose 
File>Open and open the 
flange document again, and 
repeat Exercise 5.
• Trim the vertical line on the left that extends above the selected horizontal 
line.

The vertical line trims.

• Trim the vertical line that descends from the inside corner to the centerline.

The trimming is complete.

• When the drawing looks right, save it again.

6. Create the hub fillet with a radius of .75 inch.

• Select the 2-Entity Fillet tool.

• Enter .75 in the Radius data field.

• Hold the SHIFT key down and click inside of the corner of the side view.

The fillet is redrawn to a .75-inch radius.

• Zoom out to see the entire flange.

Accomplishments
• Constructing a side view

• Creating parallel lines

• Creating a centerline

• Trimming corners



Exercise 6: Advanced Crosshatching

Tip:

You can also use the Tracer 
tool to select these unseg-
mented boundaries . You 
might practice both methods 
of selecting lines.

Tech Note:

To understand this process, 
consider how you created the 
side view. The right vertical 
line is a single line which is 
met by the horizontal lines 
forming the bolt hole and 
center hole. Graphite cannot 
determine the boundary 
because the horizontal lines 
touch the vertical lines within 
the closed figure. In this exer-
cise, you’ll segment the 
boundary lines so they can be 
selected to form two closed 
shapes.

Tech Note:

Although no visual change has 
occurred, the vertical lines 
have been segmented—bro-
ken into shorter, connected 
lines.
Exercise 6: Advanced Crosshatching 
In this exercise you will crosshatch the side view. Since the side 
view isn’t a single closed figure, you will have to segment some of 
the lines for the crosshatching to work properly.

1. Zoom in on the side view.

2. Select all geometry for the side view by dragging a selection 
fence around the side view.

3. Use the Segment tool to break the vertical lines at the intersection of the hori-
zontal lines. This is necessary to define a closed boundary to crosshatch.

• In the Trim palette, choose the Segment tool. The Message Line reads, Seg-
ment: Pick entity [Shift = Select boundary, Ctrl = Current pen (Windows) or 
Option = Current pen (Macintosh)].

• Click the vertical lines to be segmented.

• Click the lines representing the center hole. 

4. Crosshatch the solid sections of the side view.

• Click the Selection tool.

• Click anywhere in the drawing area to deselect the side view.

Click here

Click here
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• Drag a selection fence around the top part of the side view.

• Hold down the SHIFT key and drag a selection fence around the lower solid 
section of the side view.

Both sections are selected.

• Choose Pen>Crosshatch.

• If the ISO patterns are not already displayed, click the ISO radio button.

The Iron pattern is already selected and displayed in the pattern box.

• Click the Spacing data field.

• Enter .1 and click Apply.

• Close the dialog box.

The side view is crosshatched.

5. Save the part.



Exercise 7: Mirror Images and Bolt Circles

Tech Note:

CTRL (Windows) or 
OPTION (Macintosh) plus 
click causes the transforma-
tion tool to make a copy and 
transform the geometry.
Accomplishments
• Segmenting lines

• Crosshatching complex figures

Exercise 7: Mirror Images and Bolt Circles 
In this exercise you will create the bottom half of the side view and add a bolt circle 
to the front view of the flange.

1. Create the bottom half of the side view.

• Drag a selection fence around the entire side view.

• Select the Mirror tool in the twelfth sub palette of the main tool palette. The 
Message Line reads, Mirror: Pick beginning of reference line [Shift = Select, 
Ctrl = Copy (Windows) or Option = Copy (Macintosh)].

You are asked to specify a reference line.

• Hold down the CTRL (Windows) or the 
OPTION (Macintosh) key and click on the cen-
terline at two places in the side view.

The side view is complete.

2. Add a bolt circle to the front view.

• Select the Selection tool and click anywhere to deselect the side view.

• Choose Pen>Style>Center.

• Select the Center-Point Circle tool.

• Drag from the center of the flange to the cen-
ter of one of the four bolt holes.
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• Use the Selection tool and click in the drawing area to deselect the circle.

• Choose Pen>Style>Visible.

3. Save the part and close the document.

• Close the current Graphite window.

You are asked if you want to save the document.

• Click Yes.

The document saves and its window closes. You may see other windows if other 
Graphite documents are open. 

Accomplishments
• Creating a mirror image

• Creating a bolt circle

Exercise 8: Parametrics
In this exercise you will construct a side view of the part you con-
structed in the Basic Graphite section. You will use one of Graphite’s 
most powerful features—Parametrics. With parametrics, you can con-
struct geometry in the shape you want and then Graphite automatically 
redraws the geometry with specific measurements.

1. Begin by opening the part that you saved earlier.

• Choose File>Open.

• Double-click the filename part1a.

If you saved the file in a different folder or gave it a different name, select the file-
name accordingly.

2. Zoom the drawing so that you can see the part and have room for the new con-
struction.

• Choose Arrange>Zoom All.

• In the tool palette, select the Zoom Out tool.

• Click anywhere on the left side of the part.
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Exercise 8: Parametrics
3. Hide the dimensions you created to make it easier to construct the side view. 
(Note the placement of the dimensions so that you do not build the side view 
on top of them.)

• Choose Layout>Layers.

• Select the Dimension layer.

The Show button toggles to Hide.

• Click Hide.

The dimensions are no longer visible on the drawing.

• Close the dialog box.

4. Construct a side view that represents the final shape you want; don’t be con-
cerned with proportions or measurements.

• Choose the Pen>Style>Visible.

• Select the Connected Lines tool.

• Drag the pointer over the top endpoint of the 45° line to activate the horizon-
tal construction line from the top of the part, but do not click.

The point on the part activates so that the Drafting Assistant displays a 
dynamic construction line through it to assist in constructing the side view.

• Move the pointer to 
the left a short way 
along the construc-
tion and click the first 
point. Be sure an on 
notation appears.

• Drag a line to the 
bottom endpoint of 

align:xon
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Tip:

In this case, since everything is 
measured from the baseline, 
you select the baseline first, 
regardless of the proper 
order for displaying the 
dimension. This means that 
the dimension will not be dis-
played in the proper location, 
but you can drag the dimen-
sion once it appears.

Tech Note:

In this example, only the ver-
tical dimension displays its real 
value—it measures the actual 
height of the part. You will 
specify the values of the other 
dimensions. 
the chamfer to “wake up” a horizontal construction and drag to the left along 
the construction line until an intersect notation appears.

• Create the shape on the left below, approximating the horizontal measure-
ments.

5. Save the part.

6. Dimension the vertical 
components of the side 
view, using baseline 
dimensions.

• Choose Layout>Lay-
ers.

• Select Dimension and click Show.

The Dimension layer appears.

• If necessary, choose Dimension>Show Palette.

• Select the Vertical Base Line Dimension tool. The Message Line reads, Verti-
cal Base Line: Pick first dimension point.

• Select the top-left corner then the bottom-left corner of the side view. 

intersect align:x

align:y



Exercise 8: Parametrics

Tip:

This entry goes into the Text 
data field on the Status Line, 
specifying the value you want 
rather than the current value.

Tech Note:

If you make a mistake, press 
the BACKSPACE (Windows) 
or DELETE (Macintosh) key if 
the dimension is still selected. 
If it is not selected, select it 
with the Selection tool and 
then press the BACKSPACE 
(Windows) or DELETE (Mac-
intosh) key.
• Drag the dimension to the left so that another dimension 
can be placed between it and the side view, as shown .

• Dimension the depth of the notch, by selecting the bottom 
of the left side of the notch. (Remember the baseline is 
already selected.)

• Drag the dimension text to the left between the view and 
the last vertical dimension. 

• Enter .25 in the Status Line and press ENTER (Windows) 
or RETURN (Macintosh).

7. Dimension the remaining components of the side view.

• Select the Horizontal Base Line Dimension tool. The Message Line reads, 
Horizontal Base Line: Pick first dimension point.

Enter the values as shown. If you begin at the left corner, 
the dimensions will be properly placed.

8. Save the part.

9. Resolve the parametrics for the side view.

• Drag a selection fence around the side view, including the 
dimensions.
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• Choose Edit>Resolve. The Resolve dialog box appears.

• Click the upper-right corner of the side view so that corner stays aligned with 
the front view.

• Click OK. The part redraws using the new measurements.

10. Move the .125 dimension text to a better location.

• Deselect everything by clicking in an empty space with the 
Selection tool.

• Select the .125 dimension text.

• Drag the text to the left so that it is outside the extension lines, 
as shown below.

11. Save the part.

Accomplishments
• Using layers

• Entering specific dimensions

• Resolving parametrics

Exercise 9: Variable Parametrics
In this exercise you will use parametrics with variables. When you use variables, 
you can draw a part and then assign different values for the dimensions. In this way 
you can recreate the part repeatedly with different specifications.
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Exercise 9: Variable Parametrics

Tip:

If the palette obscures your 
construction, move it by drag-
ging the title bar.
1. Open a new document.

• Choose File>New.

A new Graphite document opens.

2. Draw the triangle here.

3. Fillet the upper corner of the triangle.

4. Dimension the triangle using variables.

• If the Dimension tool palette is not visible, choose Dimension>Show Pal-
ette.

• Select the Horizontal Dimension tool. The Message Line reads, Horizontal: 
Pick first dimension point.

• Dimension the horizontal line, clicking the right side first.

• Type X in the Status Line and press ENTER (Windows) or 
RETURN (Macintosh).

• Select the Vertical Dimension tool. The Message Line reads, 
Vertical: Pick first dimension point.

X
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Tech Note:

The next step won’t work if 
there is extraneous geometry 
in the document and you 
select everything. If that is the 
case, instead of double-click-
ing the Selection tool, drag 
a selection fence around the 
triangle and its dimensions. 
• Dimension the left vertical line, clicking the lower endpoint first.

• Type Y in the Status Line and press ENTER (Windows) or 
RETURN (Macintosh).

• Using the Radial Arrow Out Dimension tool, dimension 
the radius, using R as the variable.

5. Resolve the geometry to specific dimensions.

• Double-click the Selection tool to select everything.

• Choose Edit>Resolve.

• Type .5 for R and press the TAB key.

• Type 5 for X and press the TAB key.

• Type 2 for Y and click OK.

The geometry is redrawn to the dimensions you entered.
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Exercise 9: Variable Parametrics

Tip:

With the File>Symbol... any 
Graphite document can be 
brought into a current docu-
ment as a symbol. Files do not 
have to be saved in the Sym-
bols folder.

Tech Note:

You can use a text file to fill 
in parametric dimensions of a 
symbol. Create a text file 
with value pairings for each 
variable and its value. Then 
load the symbol and click on 
File in the Symbol Panel. The 
file automatically fills in the 
values you specified for each 
dimension.
6. Save the document in the Symbols folder of Graphite.

• Choose File>Save As.

• Display the Symbols folder.

• Type Test in the Filename data field.

• Click OK.

The document saves as Test in the Symbols folder.

7. Use a symbol.

• Choose New from the File menu.

A new Graphite document displays.

• Choose File>Symbol....

• The Open dialog box appears.

• Select the symbol file you want to use and click Open.

• The Symbol dialog box appears displaying a preview of the currently selected 
symbol. All symbol files in that directory appear in the symbols list on the left 
side of the Symbol Panel.

• Enter a value for each of the parametric dimensions.

• Specify the location and orientation for the symbol.

• In the dialog box, a triangle appears on the geometry to indicate the origin or the 
point you are locating. If you click, the symbol inserts at the click location, in its 
original orientation.

• If you drag, the starting point of the drag specifies the insertion point for the 
symbol and the direction of the drag indicates the orientation.

• If you do not specify a location, you may have to scroll to see the symbol. 

• Click Place.

• The geometry resolves and appears in the current drawing at the location you 
clicked—sized as you specified. 

• The symbol geometry is selected so you can move it to a new location. 

• Add regular dimensions if desired.
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Tech Note:

You can see an enlargement 
of any portion of the symbol 
by moving the pointer to the 
area you want enlarged and 
pressing the mouse button.

Tech Note:

If you enter values that can-
not be used for the resolu-
tion, an error message 
appears. If this happens, 
choose Symbol again and 
enter different values.
• If you want to see an enlargement of any part of the symbol within the viewing 
window, move the pointer to the area of interest and press the mouse button. 
The enlargement reduces when you release the mouse button.

The Sym-
bol box 
appears 
with the 
shape of 
the symbol 
you select
ed.

8. Save or dis-
card the 
documents, 
as you wish

Accomplishments
• Dimensioning with variables

• Resolving parametrics 

• Creating symbol files

• Using symbols



Exercise 10: NURB Splines
Exercise 10: NURB Splines
In this exercise you will create and edit splines and observe the difference between 
splines constructed through specific points and those constructed from vectors. 

1. Open a new document.

2. Select the Through-Points Spline tool. The Message Line reads, Through-
Points Spline: Pick control point [Double-click last point].

3. Click points such as those shown below, double-clicking the last point.

A NURB spline is drawn through the control points you specify.

4. Select the Vector Spline tool. The Message Line reads, Vector Spline: Pick con-
trol point [Double-click last point].

5. Click the same points (the vertex notation appears at the points you clicked for 
the first spline). A different curve is constructed using the vectors for calcula-
tion. 

6. Edit the control point in the middle of the original spline.

• Select the original spline.

• Choose Layout>Show Points. 
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Tech Note:

If you can’t select this point, 
choose Edit>Selectable 
Points and reselect the con-
trol point.
The control points and the endpoint slope controls are displayed.

• Select the Lock Spline Control Point tool. The Message Line reads, Lock 
Spline Control Point: Pick control point.

• Click the control points on both sides of the middle control point, as shown 
here.

The points are locked.

• Deselect the spline.

• Select the middle control point.

Anchor these points.



Exercise 11: Smart Walls
• Drag the middle control point to new locations and observe how the spline is 
redrawn.

Accomplishments
• Creating a through-points spline

• Creating a vector spline

• Editing splines

Exercise 11: Smart Walls
In this exercise you will use the Smart Wall tool to create a simple architectural 
drawing, a floor plan with outside measurements of 14 feet by 18 feet.

Drag this point.

14.0

18
.0
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Tech Note:

You can use different units of 
measure in the Status Line 
entries. If the selected units is 
not feet, be sure that you 
specify the unit such as 2’ for 
two feet or 2 cm for two cen-
timeters.

Tech Note:

Click twice on the down 
arrow to scroll the horizontal 
wall upward on the screen.
1. Open a new Graphite document.

2. Set the units to feet.

• Choose Layout>Preferences>Units.

• Click Feet and click OK.

3. Create two new layers: one for the interior walls and one for the exterior walls.

• Select Layout>Layers.

The Layers dialog box appears.

• Click New to create another layer. 

• Rename the layer by typing Interior walls in the Rename data field and click 
Rename. 

• Click New to create another layer. 

• In the Rename data field, rename the layer by typing Exterior walls and click 
Rename. 

• Select Exterior walls and click Set Layer, to make Exterior walls the current 
layer.

4. Draw the exterior walls.

• In the Line subpalette, select the Smart Wall tool. The Message Line reads, 
Double Line: Pick start point [Shift = Flip].

• Enter 4'' in the T Status Line data field to indicate walls that are 4 inches thick.

• Drag a horizontal line.

• Enter 14 in the L Status Line data field and press ENTER (Windows) or 
RETURN (Macintosh).

The line extends off the screen.

• Choose Arrange>Zoom All.

The entire line is visible.



Exercise 11: Smart Walls

Tech Note:

Selecting Layout>Show 
Points helps you to align the 
defining points of a wall pre-
cisely to the defining points of 
the previous wall segment.
• Press the SHIFT key and drag down vertically 
from the endpoint of the line at the upper-
right corner. (The first graphic below shows 
the point to select and the second shows what 
happens when you drag.)

It is critical that you hold down the SHIFT key 
and drag to construct the wall so that the wall 
thickness is not added to the length of the first 
wall.

• Enter 18 and press ENTER (Windows) or 
RETURN (Macintosh).

A corner is made between the first and second 
lines, and the second line extends off the screen.

• Choose Arrange>Zoom All.

endpoint

on

align:y
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Tech Note:

In the Edit Objects dialog box 
you can change the defining 
axes of selected walls.
• Complete the rectangle, using the SHIFT 
key while dragging the third wall.

5. Change the current work layer with the 
Work Layer Indicator box at the lower left of 
the drawing area.

• Click anywhere in the drawing area, to 
deselect all walls. 

• Press the mouse button on the box where 
the Exterior walls layer is showing and the 
menu displays. 

• Drag to Interior walls.

Interior walls is now the current work layer.

6. Create a drawing like the one below with 
two interior walls (3 inches thick) which don’t merge with the exterior walls.

• Move the pointer along the inner edge of the upper horizontal wall until the 
notation midpoint displays.

• Drag a vertical wall segment down about 10 inches long.

• Type 12 in the L (length) Status Line data field.

• Tab to the Thickness Status Line data field and type 3'' for the wall thickness 
and press ENTER (Windows) or RETURN (Macintosh).

The horizontal wall is not merged with the vertical wall segment, since they 
are not on the same layer.



Exercise 11: Smart Walls

Tech Note:

Only walls on the same layer 
merge.
• Drag a horizontal wall to connect the 
vertical wall segment with the right ver-
tical exterior wall.

7. Construct a 2 Foot hole through the verti-
cal interior wall, 2 feet distant from the 
upper horizontal wall.

• Move the mouse pointer to the inner left 
corner of the upper horizontal exterior 
wall.

• When the endpoint notation displays, 
hold down the CTRL+SHIFT keys (Win-

dows) or the � key (Macintosh) and 
drag horizontally toward the center, 
releasing the mouse button anywhere.

A stroke construction line displays through the inner edge of the upper exte-
rior wall.

• Select the Parallel Lines tool.

• Drag the construction line about 2' towards the middle of the room.

• Enter 2 for the delta distance in the Status Line and press ENTER (Windows) 
or RETURN (Macintosh).

The parallel line is drawn 2 feet below the upper exterior wall.

• Drag the new construction line about 2' towards the middle of the room.

• Enter 2 for the delta distance in the Status Line and press ENTER (Windows) 
or RETURN (Macintosh).

The second parallel line is drawn 2' below the second construction line.

• Select the lower two parallel construction lines with the Selection tool.

• Select the Simple Trim tool from the tool palette.
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• Click the Simple Trim tool on the vertical interior wall between the two con-
struction lines.

The interior wall trims and the wall segment between the two construction 
lines deletes.

8. Add a 3-foot door beginning at the left 10% point of the upper horizontal exte-
rior wall and extending towards the center.

• Set the layer to Exterior walls by moving the pointer to the Work Layer Indica-
tor box where Interior walls is shown and dragging to the layer.

• Choose Layout>Preferences>Snap.

• Enter 10 for the % Point.

• The Drafting Assistant will snap to 10% points as well as midpoints.

• Choose File>Symbol....

• Go to the Symbols folder>Architect folder>Plandoor folder.

• Choose the dsingle.vc6 symbol (Windows) or the Single symbol (Macintosh) 
and click Open.



Exercise 11: Smart Walls
The Symbol dialog box appears so that 
you can specify the width of the door.

• Enter 90 for the Angle of the door 
opening and press the TAB key.

• Enter 4'' for the Wall thickness and 
press the TAB key.

• Enter 3 for the Width of the door.

• Drag the mouse horizontally, starting at 
the % point on the left side of the 
upper inside wall, towards the center, 
and release the mouse button any-
where. The drag indicates the orienta-
tion of the door.

• Click Place.

The wall geometry is redrawn to accommodate the door.

9. Add a 5 foot window beginning at the 10% point of the right wall and extend-
ing toward the center.

• Choose File>Symbol>Insert and go to Architect folder>planwin (Win-
dows) or Plan Window (Macintosh) folder. Open wcasmnt2.vlm (Windows) 
or Casement 2 (Macintosh).

• The Symbol dialog box appears so that you can specify the width of the win-
dow.

• Enter 4'' (the Wall thickness) and press TAB.

• Enter 5 (the Width of the window).

• Drag the mouse vertically, starting at the % point on the inside wall of the 
right wall, towards the center, and release the mouse button anywhere.
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Tech Note:

The available paper sizes 
depend on the printer or 
plotter you have specified.
• Click OK.

The wall geometry is redrawn to accommo-
date the window.

10. Move the window and observe how the 
walls are automatically reconstructed.

• Select the window and place the pointer 
on the top left corner of the window.

• Using the Drafting Assistant's dynamic 
construction line, drag it to the opposite 
wall.

11. Set the paper size and drawing scale.

• Choose File>Print Setup (Windows) or Page Setup (Macintosh). 

• Select paper size A (or 8.5 x 11 for laser printers). Click OK.

• Choose Layout>Drawing Size.



Exercise 11: Smart Walls

Tech Note:

The Scale data field accepts 
combinations of units of mea-
sure.

Tech Note:

If you want to crosshatch 
smart walls containing smart 
symbols you have to segment 
the walls first to create hatch 
boundaries. Since smart sym-
bols cover only wall segments 
they can’t be used as hatch 
boundaries.

Tech Note:

You can fillet or chamfer 
smart walls only if you first 
ungroup them. Since smart 
walls will lose their smart fea-
tures by ungrouping them, 
you should place all symbols 
before you fillet any smart 
wall.
The Drawing Size dialog box displays.

• In the Drawing Scale data field, type 
1":2' (this entry is the same as 1:24)

• Click OK.

12. Segment the exterior walls.

• Select the two symbols (door and win-
dow).

• Choose the Segment tool from the tool 
palette.

• With the Segment tool, click the wall 
segments near the door and the win-
dow symbols.

The walls are segmented.

13. Crosshatch the exterior walls.

• Select all visible wall segments of the exterior walls by clicking with the 
Selection tool.

• Choose Pen>Hatch.

The exterior walls are crosshatched.

14. Ungroup the interior walls.

• Select the lower vertical and the horizontal 
interior wall.

• Choose Arrange>Ungroup.

Both wall segments are ungrouped and lose 
their smart features.

15. Fillet the corner of the two interior wall seg-
ments.
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• Click the 2-Entity Fillet tool.

• Type 1 in the Status Line for the radius of the fillet.

• Click on the two interior lines of the walls to fillet the two ungrouped walls.

• Type 1.2 in the Status Line for the radius of the fillet for the outer two lines.

• Click on the two exterior lines of the walls to fillet the two ungrouped walls.

The interior walls are filleted.

16. Crosshatch the interior walls.

• Select the upper vertical interior wall segment 
and all lines building the filleted interior walls.

• Choose Pen>Crosshatch.

The Crosshatch dialog box appears.

• Enter -45° for the hatch angle.

• Click OK.

The interior walls are crosshatched.



Exercise 11: Smart Walls
17. Dimension the sides of the building.

18. Save or discard the file, as you wish.

Accomplishments
• Using the Smart Wall tool

• Using smart window and door symbols

• Filleting walls

• Crosshatching walls

• Scaling a drawing
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Drafting Techniques
In this section, you will investigate Graphite’s advanced drafting procedures, includ-
ing detail views, drawing to scale and GD&T. In these exercises you will:

• Create a detail view

• Observe associativity

• Scale the drawing

• Import a drawing format

• Create a GD&T label

Exercise 1: Creating a Detail View
In this exercise, you will create a Detail View. A detail view is an enlarged or 
reduced view of part of the drawing. Detail views are dynamically linked to the part 
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from which they are derived, and modifications made to the part are also made to 
the detail view. This functionality is called associativity.

1. Create a detail view of the notch from Exercise 8 in the last chapter of the tuto-
rial, using a 2-to-1 ratio.

• Open the file named part1a.

• Click the Detail View tool on the View Control subpalette. The Message Line 
reads, Detail View: Enter view scale then pick first corner of viewing frame.

The Scale data field highlights in the Status Line. 

• Type 2.

2.249
2.253

.884 R .256

3.134

.75

.50

.125

.25

1Scale



Exercise 1: Creating a Detail View

Tech Note:

Note that the detail view is 
not dimensioned. Cross-
hatching, dimensions and text 
are view dependent—they 
appear only in the view in 
which they were created 
according to standard drafting 
practice.
• Drag a frame around the top of the side view, including the notch. 

• Drag the frame to a new location.

The enlarged geometry appears in the detail view frame.

2. Fillet the right corner of the notch in the detail view and observe that the geom-
etry in the frame is, indeed, a view of the same part.

• Click the 2-Entity Fillet tool.

• Enter .125.

3.134

.75

.50

.125

.25

2.249
2.253

.884 R .256

3.134

.75

.50

.125

.25
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Referral:

If you want to know more 
about working with views, 
see Chapter 13, “Viewing 
Geometry,” in the User Guide.
• Select the two lines that form the lower right corner of the notch in the detail 
view.

Both the part and the detail view are redrawn with the fillet.

3. Crosshatch the side view.

• Deselect the view by clicking outside the view with the Selection tool.

• Crosshatch the side view with the Steel crosshatch pattern.

The side view is crosshatched but the detail view is not.

4. Save or discard the file, as you wish.
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Exercise 2: Drawing to Scale
Accomplishments
• Creating a detail view 

• Observing associativity

Exercise 2: Drawing to Scale
In this exercise you will use the Symbol feature to display a full-scale part. Then 
you will dimension and scale the part for placement on a standard drawing format. 
This exercise uses a simple part to demonstrate the procedure you should use to 
construct more complex full-scale parts. Drawing at full scale has several advan-
tages, the most important of which is that you can start your work without having to 
specify paper formats or other parameters which would only distract from the 
design task.

1. Draw a side view of a Phillips-head screw which is .75 inch long and has a 
thread diameter of .125 inch.

• Choose File>Symbol>Insert.

The standard files dialog box appears.

• Change to the Symbols folder.

• Change to the fastenr (Windows) or Fasteners (Macintosh) folder.

Ashlar Vellum

.750

.125
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Tech Note:

The scale is approximately 
10:1 but the geometry is visu-
ally too large for the page, so 
you should reduce the scale 
to 6:1.
• Change to the mchscrw (Windows) or Machine screws (Macintosh) folder.

• Open the flthdps.vlm (Windows) or 
Flat head-Phillips-side (Macintosh) 
symbol document.

The Symbol dialog panel appears so 
that you can browse the various types 
of screws until you chose one and 
specify the measurements of the screw.

• Type 0.75 for the Length and press the 
TAB key.

• Type 0.125 for the Thread and click 
OK.

The screw appears.

2. Set the specifications for the paper size you will be using.

• Choose File>Print Setup (Windows) or Page Setup (Macintosh).

• Select the paper size, size A for a plotter or US Letter size for a laser printer.

3. Set the visual scale of the geometry.

• Choose Layout>Drawing Size.

• Click Fit.

• Enter a scale of 6:1 and click OK.



Exercise 2: Drawing to Scale

Tip:

Zooming a part does not 
change its measurements, it 
magnifies or reduces it to dis-
play the specified portion on 
the screen. In this way you can 
draw a part full scale, whether 
it is 100 feet long or 5 milli-
meters wide.
The size of the geometry is more appropriate for the size of the page bound-
ary.

• Since the geometry looks like the right size for the page, click OK.

4. Dimension the screw.

• Choose Arrange>Zoom All to display the screw at a larger size. This does 
not effect the actual measurement.

• Choose the Horizontal Dimension tool.

• Click the opposite ends of the screw.

The dimension displays

• Dimension the diameter of the thread.

5. Place the scaled drawing into a standard A-size drawing format.

• Choose Arrange>Zoom Out.

• Choose File>Import.

• Open the Samples2D folder in the Samples folder.

• Click the aFormatA file in Samples2D folder.

.750

.750

.125
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• Click Unscale and OK to import the unscaled drawing format.

The format is imported to the sheet and is selected.

Ashlar Vellum

.750

.125



Exercise 2: Drawing to Scale
• Drag the format until the screw is 
properly positioned on it.

6. Plot the drawing.

• If your plotter or printer is set up and 
if you want a copy of this drawing, 
choose File>Print.

• The drawing is plotted.

7. Save or discard the file, as you wish.

Accomplishments
• Using a symbol

• Scaling a drawing 

• Importing a drawing format

Ashlar Vellum

.750

.125
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Tip:

Move the GD&T dialog box if 
necessary. 

Tech Note:

All GD&T text uses one of 
the Plotter fonts so that the 
sizes meet ANSI standards.
Exercise 3: GD&T
In this exercise, you will add a GD&T label and feature control frames to the flange 
construction from Chapter 4, “Additional Features.”

1. Open the flange document showing the flange and the side view.

2. Create a datum label A for the upper-right corner of the side view.

• Choose Dimension>GD&T.

• In the Datum field, type A.

• Select the Witness Line option.

• Click the upper-right corner of the side view to indicate the geometry to 
attach the witness line to.

• Click a location on the Drafting Assistant construction line 
above the corner to place the GD&T label.

3. Create a feature control frame for perpendicularity for the hub 
of the side view.

Ø

- A -

- B -

4x
B

.50
Ø .003 MAM

.5 P

Ø .003 M A

- A -



Exercise 3: GD&T
• On Line 1, in the first field, select the Perpendicularity ( ) symbol from the 
pop-up menu.

• On Line 1, in the second field, select the Diam-
eter (Ø) symbol from the pop-up menu.

• On Line 1, in the third field, enter .003.

•On Line 1, in the fourth field, select the Maxi-

mum Material Condition ( ) symbol from the 
menu.

•On Line 1, in the fifth field, enter A.

• Change the entry to B in the lower datum line.

• Specify Witness Line if it is not already specified.

• Click the endpoint of the bottom of the hub in the side view to indicate the 
position for the witness line.

• Click on the Drafting Assistant’s horizontal construction line to indicate the 
position of the feature control frame.

4. Create a feature control frame for true position for the lower lug of the flange.

Line 1

Line 2

S
L
M

.003Line 1

Line 2 M

- A -

- B -
Ø .003 M A
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• In the Label line of the GD&T dialog box, enter 4X Ø .50 to show that the 
diameter applies to four places.

To get the Ø symbol for Windows press the ALT key and type 0216 on the num-
ber keypad of the extended 101 keyboard. To get the Ø symbol for the Macin-
tosh, press SHIFT+OPTION+O.

• On Line 1, in the first field, select the X at the bottom-right of the pop-up 
menu to clear the entries in that line.

• Select the True Position symbol from the menu.

• On Line 1, in the second field, select the Diameter (Ø) symbol from the 
menu.

• On Line 1, in the third field, enter .003.

• On Line 1, in the fourth field, select the Maximum Material Condition ( ) 
symbol from the menu.

• On Line 1, in the fifth field, enter A.

• Skip the sixth field.

• In the seventh field, enter B.

• In the eighth field, select the Maximum Material Condition ( ) symbol from 
the menu.

• Enter .5 in the PROJ (Projection) field.

• Delete the entry in the lower Datum line.

• Specify Arrow Line if it is not already specified.

M

M



Exercise 3: GD&T
• Drag from the hole of the bottom lug on the flange straight down to indicate 
the position of the arrow and the label.

5. Edit the second feature control frame.

• Select the second frame you created.

• Choose Dimension>GD&T.

• Change the .003 entry to .005.

• Click Edit.

The text changes in the frame.

6. Save or discard the file, as you wish.

Accomplishments
• Creating a GD&T label 

• Editing a feature control frame

Ø

- A -

- B -

4x
B

.50
Ø .003 MAM

.5 P

Ø .003 M A
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Constructing a Wedge Die
Up to now, all the exercises have been two dimensional. This exercise introduces 
you to the third dimension. You will discover how easy it is to use. All of the tools 
used in 2D space are used in 3D.

In this chapter, you will construct a Wedge Die part and then create a 2D drawing 
with four views (Top, Front, Right and Trimetric).

Since working in Graphite is a smooth transition from 2D to 3D, you can start the 
drawing in 2D.

Creating the Wireframe Geometry
1. Begin with a new document and draw a rectangle. The rectangle you will end 

up with is about four times as tall as it is wide. It should be almost as tall as the 
screen.

• Select the Connected Lines tool.
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Tip:

As you have seen before, the 
Drafting Assistant gives you 
the alignments you need to 
complete the shape. 

Tech Note:

When you start Graphite the 
Top view is automatically 
selected.
• Draw the first two lines by clicking 
at points 1, 2 and 3. 

Move up and show the intersect, but 
don’t click this point yet.

2. Display the Triad and change to a 
Trimetric view. 

• Choose 3D>Show Triad.

This command displays an orientation marker in the corner of the screen.

• Choose Views>Views>Trimetric.

When you began drawing, you were in the Top view. Now, the triad has 

1

23

align:xintersect



Creating the Wireframe Geometry
changed to show a new orientation. 

The longest of the three lines is always the x-axis, the next longest is always 
the y-axis and the shortest line is always the z-axis. 

The broken line forms a triangle that indicates where the work plane is. In 
this case, it is flat on the bottom, between the x- and y-axis. The rectangle has 
tilted down to match the triad.

Now you can line up the same intersect point as before, but now you are 
looking at it from a 3D orientation. 

• Click the final two points, to close out the rectangle but don’t double-click at 
the last point. You want to continue with the Connected Lines tool, and you 
want the rectangle to remain highlighted so the Drafting Assistant can align 
with it as you continue. 

• Now click on the Scroll Up arrow a few 
times, to move the rectangle near the bot-
tom of the screen.

3. Use the Z-Drafting Assistant to draw in the 
Trimetric view.

align:x

intersect

perpendicular
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Tip:

Here you see the first of 
many unique features of 
Graphite. This is the Z-Draft-
ing Assistant. In other words, 
the Drafting Assistant is 
working in the third dimen-
sion. This provides you with 
automatic alignments off the 
x-axis, the y-axis and the z-
axis.

Tip:

After the Drafting Assistant 
displays the intersect you can 
begin moving around in 3D 
space and create this block by 
just sketching, and letting the 
Drafting Assistant find the 
alignments.
• Position the cursor above the first point of 
the rectangle, without clicking, to show the 
Z-Drafting Assistant.

• Move up along the z-construction 
line and click the end point so the 
line is about 2/3 as tall as the rect-
angle is long. Then, without click-
ing, go down and touch the 
midpoint of the line, as shown in 
the following graphic.

• Come up the z-construction line, 
and locate the intersect shown 
below.

align:z

on

align

intersect

align:z



Creating the Wireframe Geometry

Tip:

As you pick each of these 
points, notice how the Draft-
ing Assistant senses where 
you are and what other 
geometry you are near. It 
automatically provides you 
with all the alignment con-
struction lines you need to 
draw this part.
• Click the intersect 
shown above. Then, 
move down along the z-
axis, and end this line 
somewhere inside the 
rectangle as shown. 
Then move to the left 
along the y-axis and 
locate the intersect 
shown here. Click this 
point.

• Continue with the Connected Lines tool, and pick the five points shown 
here. Make sure you use the Drafting Assistant construction lines to get the 
proper alignments. When you get to point 5, double-click this point to end 
the line.

What you are seeing here is one of the unique features of Graphite; the ability to 
move around freely in 3D space and just pick points, almost as if you were 
sketching. But having those points end up precisely aligned in all three axes is 
something that really sets Graphite apart.

4. Complete the shape of the wedge by moving copies of the selected lines.

align:y

intersect

align:z

End this line 
inside the 
rectangle

1

2

3

4

5
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Tech Note:

Notice that when the pointer 
gets near the selected line, it 
changes from the Selection 
tool to the 4-Way Move 
symbol. This allows you to 
move the selected item(s), as 
well as make copies while 
you move it. 
• Select the Single Line tool.

• Draw a single line from point 1 to point 2.

• Select the Selection tool. 

• With the line still selected, place the pointer at point 1. Hold down the CTRL 
(Windows) or OPTION (Macintosh) key and drag a copy of that line to the 
endpoint of the top line, as shown on the next page.

Notice that the Drafting Assistant helps you by automatically snapping to the 
endpoints at the start and the end of your move.

• With the Selection tool, select the line shown below.

1

2

endpoint

Option Key

endpoint



Creating the Wireframe Geometry

Tip:

You can do the same thing 
with some of the other lines. 
You could, if you wanted to, 
draw these lines using the 
Single Line tool, but some-
times it’s easier to copy exist-
ing lines.

Tip:

With the Trackball,/Track-
Cube you can rotate your 
model just by clicking and roll-
ing the ball. The model rotates 
in real time. Keep in mind, 
however, that you are simply 
changing your point of view; 
the geometry itself remains 
fixed in model space.
• As before, while the line is still 
selected, place the pointer at one 
endpoint, hold down the CTRL 
(Windows) or the OPTION (Mac-
intosh) key and drag a copy of 
the line in the y-direction, placing 
it at the corner of the L. Drag 
another copy in the z-direction 
and drop it at the top of the 
block. Select the long vertical line 
on the far right side of the part 
and move a copy of it, as shown. 
Now, all the lines of the L block 
should be drawn.

Now you have completed the outline of the Wedge Die. Because of the Drafting 
Assistant, this process was fast and accurate.

5. If you have any doubt if this is truly a 3D object, you can check it with the 
Trackball.

• Choose Views>Show Trackball.

The Trackball/TrackCube comes up on the left side of 
the screen. For the purposes of this tutorial, it works 
best to have it on the right, so grab it by its title bar, and 
move it over to the right.

Option key endpoint

endpoint

endpoint

Option key
Option key
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• Rotate the model using the Trackball/TrackCube. Notice that the Triad 
appears at the center of rotation and allows you to see the orientation of the 
axes as the model is turning.

6. Change the view orientation.

• You can choose any view, such as Right or 
Top, by selecting each view from the pull-
down menu on the bottom panel of the 
Trackball. 

To continue with the tutorial, select Trimetric 
from the pop-up menu on the Trackball.

7. Modify your design intuitively in 3D.

• Hold down the SHIFT key and drag three 
selection fences around the four points shown 
to select these points. (The one short line in the 
big fence will also be selected.)

• Release the SHIFT key. Grab one of the points 
(the pointer will change to the Four Way Move 
cursor) and drag it vertically. Make sure you see 
the words align:z at the bottom point as you start to move upward.



Creating the Wireframe Geometry

Tip:

One of the great features of 
Graphite is the ability to mod-
ify your design easily in 3D. 
For example, you might 
decide to make this bottom 
area about twice as thick as it 
is now. You can select these 
points, and then move this 
face straight up until it is 
where you want it. The Draft-
ing Assistant allows you to 
constrain this movement 
along the z-axis.
Make the bottom block approximately twice as thick as it was originally.

align:z

on
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Tech Note:

Graphite has unlimited levels 
of Undo. You can specify the 
number of Undos when you 
right mouse click in empty 
screen space, select Undo... 
and specify the number you 
wish.
• In each of the examples below, use the SHIFT key and drag the selection 
fences shown to select the appropriate points. Then drag one of the points to 
stretch the part. (You can skip this exercise if you want.)

• Choose Undo three times to get the part back to how it looked before the 
stretch exercises on the previous page (skip this if you skipped those exer-
cises). The bottom of the block should be twice as thick as when you origi-
nally drew it.

• Regardless of whether you did the steps on the previous page, make sure you 
do the next one. This step is part of the actual shape of the finished part. 
Select the two points shown in the graphic and stretch the shelf back along 

1

2

3

align:x

on

align:y

on

align:y

on



Creating the Wireframe Geometry
the y-axis (stretch it two-thirds of the way back as pictured here). As part of 
the design, you will create a wedge-shaped front.

8. Put a molded face on the front.

• Do a Stroke-Zoom. Hold down the 
CTRL+SHIFT keys (Windows) or the 
� key (Macintosh), and drag the 
rectangle shown, from upper left to 
lower right.

• Pick the Connected Lines tool and 
draw the line shown, going about 
two-thirds of the way across the width of the face. Make sure you see the 
words align:-45 and on before you click the second point.

• Finish the contour by drawing the lines and the arc, as shown. In frame 2, 
hold down the CTRL (Windows) or OPTION (Macintosh) key to temporarily 

align:y
on

align:-45

on
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Tip:

By using the Drafting Assistant 
construction lines, you can 
draw these lines easily. If you 
hold the CTRL (Windows) or 
OPTION (Macintosh) key, 
you temporarily get the Arc 
tool.

Tip:

The Extrude dialog box can 
be moved by grabbing its title 
bar and dragging it to a new 
location.
get the Arc tool. Make sure that you see the words align:45 and on before 
you click the second point.

9. Finish the contour by first extruding it up, then by revolving it around the cor-
ner of the block, and finally by extruding it along the top face of the block.

• Select Arrange>Zoom All.

• Select Views>Hide Trackball.

• Select the five lines of the contour that you just drew (if they are not already 
selected).

• Select 3D>Extrude.

The Extrude dialog box appears.

You will now see one of the most important features in Graphite. You have to 
enter a set of numbers in the three data fields. You know you want to extrude 
along the vertical line of the face, but you do not know how far it is, and you 

1 2

3 4

Option key

align:x

on
align:45

align:x
on endpoint



Creating the Wireframe Geometry

Tech Note:

One of the important fea-
tures that is unique to Graph-
ite is the ability to drag from 
one point to another, and 
have the values appear in the 
right data fields.
do not know what direction it is.

With Graphite, this is easy. Notice the asterisk in the dialog box. Whenever 
you see an asterisk it means, “you can use the cursor to enter values.”

• Put the bulls-eye cursor on the bottom of the vertical line of the face and drag 
up to the top of the line, then release.

A number equal to the distance of that drag will appear in the dz data field, 
replacing the –1 that was there.

• Click OK.

The extruded objects appear.

• Now select the same five contour objects, but select the ones at the top of the 
extrusion. You are about to revolve these objects around the corner of the 
block.

• Select 3D>Revolve.

2

1

endpoint
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Tech Note:

You indicate how many copies 
should be placed within the 
Sweep Angle with the # of 
Steps.

Tip:

You can also click in one of 
the data fields. Make sure that 
one of the six lower data 
fields is active.
The Revolve dialog box appears.

Now you will take this contour and sweep it 90 degrees, using the corner of 
the block as the axis of revolution. Knowing this, you can type 90 into the 
Sweep Angle data field. Use 4 divisions for the # of Steps. You probably will 
have no idea how to fill in the remaining six data fields. But there is an aster-
isk again, which means that, “you can use the cursor to enter values.” All you 
have to know is that you want to define the axis of revolution to be from 
point 1 to point 2. 

• Type 90 in the Sweep Angle data field.   

• Type 4 in the # of Steps data field.

• Press TAB to move the cursor into one of the data fields for the Origin.

• Define the Axis of Revolution by dragging from endpoint 1 to endpoint 2 as 
illustrated below. If you drag in the opposite direction, the contour will 
sweep in the opposite direction. 

When you release the mouse, the data fields for 
Origin and Axis fill with a series of numbers.

Graphite automatically filled in the numbers for 
the axis and direction of revolution.

• Click OK.

1

2
endpoint



Creating the Wireframe Geometry
Graphite builds the sweep.

• Select the five contour objects at the end of the sweep. 

• Select 3D>Extrude.

• To specify the length and direction for the extrusion, drag from endpoint 1 to 
endpoint 2 as shown below.

• Click OK.

The contoured face is finished.

1

2

endpoint
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Tip:

At this point it might be a 
good idea to get the Trackball 
out and rotate the part to see 
it from various angles.
10. The extrude operation has created some lines that you do not need. Select 
these lines and delete them to clean up your drawing.

• Select the three lines shown by SHIFT-Clicking on them, and then delete 
them.

11. The next step is to put a hole on the front face of the wedge and extrude it 
through the part. By doing so, you will learn about the concept of Work Planes.

Right now, you can see by looking at the Triad that the Work Plane is parallel to 
the bottom of the Wedge Die. If you were to draw a circle, it would be drawn in 
that orientation. Try that now. What you want is a circle that stands up along the 
right face. You must change the work plane to accomplish this. 

• Select 3D>Planes>Right.

Notice that prior to releasing the 
mouse button the current Plane 
was Top or World (indicated by a 
check mark). Once you release the 
mouse button, the Triad changes to 
reflect the new work plane. 

• Select the Center-Point Circle tool. 



Creating the Wireframe Geometry

Tip:

You can use the Trackball to 
rotate the part to make it 
easier to see the midpoints of 
the lines on the right side 
face.

Tip:

If you want to eventually sur-
face this geometry, there is no 
need to divide the circle. 
However, this exercise 
includes these steps to intro-
duce the Divide command.

Tech Note:

Dividing the circle results in 
four extrusion lines (instead 
of one). The extra extrusion 
lines make it easier to visual-
ize the extrusion when work-
ing in wireframe mode.
• Touch the midpoint of both the right side 
and the top edge of the front face to “wake 
up” these points. The Drafting Assistant 
now gives you construction lines off of 
each point.

• Go to where the Drafting Assistant shows 
the intersect of the two alignments and 
drag the circle along the face (the center of 
the circle is placed at the intersect). Release 
the mouse button when the circle is 
approximately the size shown. 

• While the circle is still active, select Arrange>Divide. 

The Divide dialog box appears.   

• Make # of pieces equal to 4, and deselect the Show Points option.

• Click OK.

The circle is now divided into 4 arcs. The circle will flash to let you know that 
the divide operation executed.

• Select 3D>Extrude.

• Drag from endpoint 1 to endpoint 2.

align:x
intersect

align:y

align:x
on
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Tech Note:

You should only use the 
Define Plane command if you 
want to use that plane orien-
tation more than once.
This defines the distance and direction you 
want the circle to be extruded.

• Click OK.

The circle extrudes with four extrusion lines.

12. The next step is to put a hexagon on the sloped face. This is a good exercise 
because it shows how Graphite deals with non-orthogonal planes. You might 
guess that in order to draw anything directly on a sloped face, you need to set 
the work plane to match it. When you go to the 3D>Planes, none of the 
choices are appropriate (Top, Front, Right and World). For this operation you 
want to define a new plane. 

• Choose 3D>3-Point Plane. 

The Message Line asks for three specific things, first the origin, then the posi-
tive x direction, finally the positive y-direction.

• Click first at endpoint 1 for the origin, then at endpoint 2 for the positive x-
direction, and then at endpoint 3 for the positive y-direction as shown in the 
drawing below. 

1

2 endpoint

1

3

2

endpoint



Creating the Wireframe Geometry
The Triad changes to indicate that the cur-
rent work plane now matches the sloped 
face.

Now that the work plane is the way you 
want it, you can draw the hexagon.

• Select the Circumscribed Polygon tool. 
The Message Line reads, Circumscribed 
Polygon: Pick center of polygon [Ctrl = Copy Previous (Windows) or Option = 
Copy Previous (Macintosh)].

• Touch the two midpoints shown to wake them up and let the Drafting Assis-
tant show where the intersect is located. This point will be the center of the 
hexagon. Drag the second point straight up, and the hexagon will be placed 
onto this sloped face. Release the mouse button when the hexagon is similar 
to the drawing below.

13. Now extrude the hexagon through the part, perpendicular to the face. 

• Select 3D>Extrude.

align:x

intersect

align:y

midpoint

on

align:y
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• Drag one of the points, to below the part along the z-direction. Take the 
extrusion well below the part and release the mouse button. Make sure you 
see align:z so that the extrusion will be perpendicular to the work plane.

• Click OK.

14. You extended the extrusion beyond the base. You will use the Simple Trim 
tool to cut off the excess.

• Change your view to Right (either use the pop-up menu on the Trackball or 
Views>Views>Right).

• Use the Selection tool to select the bottom line of the part. This will act as a 
trim boundary.

• Select the Simple Trim tool.

• Click on the extrusion lines that extend below the bottom of the part.

There should be two lines on top of each other in each location, so you will 
have to click twice on each line.

align:z

on



Creating the Wireframe Geometry

Tech Note:

The Simple Trim tool 
works exactly the same as it 
did in 2D, except now it is 
working on a 3D part. This is 
great because it is like trim-
ming to a surface.

Tip:

In this case, because of the 
way the lines came out on the 
trim, use the Trackball to 
rotate the model slightly so 
that you can see all the end-
points more clearly.
• Select and delete the lower hexagon.

The hexagon trims to the bottom edge of the part.

• Go back to the Trimetric view.

15. Draw the hexagon on the bottom surface of the wedge.

Trim these 
three lines

Delete this

Trim Boundary
6-21
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• Execute a Stroke-Zoom. Hold down the CTRL+SHIFT keys (Windows) or the 
� key (Macintosh) and drag a diagonal window from upper left to lower 
right, as shown.

• Using the Connected Lines tool, connect each of the six endpoints to finish 
the hexagon hole along the bottom of the part. Double-click at the last point 
(point 7) to end the connected line.

• Choose Arrange>Zoom Previous to get back to the previous zoom. Hold 
down the CTRL+SHIFT keys (Windows) or the � key (Macintosh) and drag a 
diagonal window from lower right to upper left.

16. Save the view.

1

4

3

2

7
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Creating a 2D Drawing
• It is a good exercise to save custom views. The 4th view comes up Isometric. 
Activate it, rotate it slightly and then save the new view. To do this, choose 
Views>Define View. Click New, and then OK. This will create a new view 
called View 1. You can switch back and forth between this and other views. 
For the purposes of the rest of the tutorial, it is best to switch the work plane 
back to World and the view back to Trimetric.

You have finished the Part! But the tutorial is not done yet. So read on.

Creating a 2D Drawing
17. Place this part into a 2D drawing with four views (Top, Front, Right, and Tri-

metric). In Graphite all it takes is one command. 

• Select Arrange>Zoom All. You can leave the part in the Trimetric view.

• Select Views>Sheet Into View.

The following dialog box 
appears:

You can specify a layout 
and viewing scale for the 
original model. There are 
many choices in this menu 
including different varia-
tions of view arrange-
ments, surrounded by a border and title block. These choices are user 
definable. 

• If you are working on a 13 or 19 inch monitor, select A Landscape 4 
View.vc6(Windows and Macintosh). Set the Scale to .75.

• When you are finished, click OK.

• Select Arrange>Zoom All.

With just one command you have gone from a 3D wireframe model to a layout 
for a 2D drawing. It has the four views, a title block, and a border. It doesn’t get 
6-23



any easier than this.

18. Edit the view windows.

If you do not end up with something similar to what is shown in the previous 
illustration—if you end up with a drawing where the part is too small or too large 
in each of the views—then you will have to modify the scale of each of the four 
views.

If your drawing looks fine, then skip the next four steps.

• Activate one of the views by clicking on it.

• Open the pull-down menu from the upper left corner of the view boundary.

• Select Properties from the pull-down menu.

• Modify the scale to make the part show up in the view more clearly. In this 
case, since the part is too small at .75 scale, perhaps entering a scale of 1.5 

Vellum

Properties...
Cut
Copy
Delete
Pan
Resize



Creating a 2D Drawing
would work better. Whatever number you find that works well, make sure 
you enter the same value for all four of the views.

With the Trackball you can rotate any of the views to something nonstandard.

• Select Views>Show Trackball.

• Click in the Top view window to make it active. (Its title bar will display.) 

• Rotate the model in that view by dragging on the Trackball. You can make 
any of the four views display any custom view. (Rotate the Right view win-
dow next.)

• While the Right view window is still active, pick Right from the Trackball pull-
down menu. Click on the Top view window to activate it, and select Top 
from the Trackball menu to put it back to its orthogonal projection.

• Select Arrange>Zoom Out with the SHIFT key (Windows) or CONTROL 
(Macintosh) pressed down.

• Select Pan in the pull-down menu for the Top view window. The cursor 
changes to a mover hand icon.

Vellum

Top
Front
Isometric
Right
Top
Trimetric
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• Drag the wedge to the upper left corner of the view window.

• To finish, drag the lower right corner of the view.

Drag it up, to reduce the size of the view. 

• Drag the title bar of the new view and move it into a clean area. 

Set the right view to its original size and position.

19. Create an unfolded view.

A common drafting operation is to create a view on the drawing that looks 

Vellum



Creating a 2D Drawing
straight at a specified face, much like the Projected View problem from high 
school drafting class. 

In Graphite you simply activate the view, and unfold it. 

• Click on the Right view window to activate it.

• Choose Views>Unfold View.

The message line asks you to, “Pick start of fold line.” 

• Drag the mouse button from endpoint 1 to endpoint 2. 

• When you release the mouse button, a new view appears on the drawing. 
(Note: it may appear below your current drawing, so you may have to scroll 
down, or Zoom All to see it).

1

2 endpoint

Vellum
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Tech Note:

During dimensioning pay 
attention to the Triad. The 
dimensions work only on the 
current x-y-plane. So a good 
trick is to pick Set Plane to 
Screen from the 3D menu. 
You will see that the Triad 
shows flat in all five views 
now. All dimensions work as if 
it were a 2D-drawing.
• Resize the unfolded view, Drag its title bar and move it to a clean area.

20. Dimension the part.

• Select Dimension>Show Palette.

The Dimension tool palette appears.

• Select the Vertical Dimension tool.

• Click in the Top view window to activate it.

• Click on the right side of the part from top 
to bottom to make the dimension appear. 
You can change its font size to make it 
readable.

The five views we have here are associative. 
However, the dimension object we just placed 
shows up only in the one view, because these 
views are smart. Dimensions show only in the 
view in which they are placed. The same is 
true for Crosshatching and Text.

21. Print the drawing.

• Hide the Trackball, the Triad and the Dimension palette.

• Deselect view boundaries (Views>Draw View Boundaries).

Vellum

1

2

4.516

endpoint



Creating a 2D Drawing
• Select File>Print Setup (Windows) or Page Setup (Macintosh) and prepare 
the page settings for your paper and printer.

• Use the Drawing Size command (if necessary) to scale the drawing to your 
page size.

• Select File>Print.

Accomplishments
• Creating a 3D Wedge Die

• Creating 2D drawings

Vellum

4,516
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More 3D Shapes
You created a number of objects so far, but only one in 3D. In these exercises you 
will construct the following models to help you get comfortable creating 3D geom-
etry:

3 ways to construct a box Isometric drawing

Extruding a bracket

Interlocking parts

Rotating with the
Revolve... command

Pipe winch

Cutting an angle 3-corner fillets

Compound curvesFillet curves
7-1
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Tech Note:

The Triad shows the orienta-
tion of the work plane, and 
since the sheet and the work 
plane are the same, the Triad 
shows the orientation you are 
seeing.

In the Trimetric view with the 
Top work plane, the Drafting 
Assistant displays the “verti-
cal” align:z notation.
Exercise 1: Three Ways to Construct a Box
In this exercise, you will use three methods 
to draw boxes. In each case you will use the 
Z-Drafting Assistant to draw the figure. 3D 
drawing is like isometric drafting.

Method 1
1. Draw a box using the Z-Drafting Assis-

tant.

• Choose 3D>Show Triad.

The Triad appears in the upper-left corner of the screen.

• Choose Views>Views>Trimetric.

The view rotates to the trimetric orientation. 

• In the Line tool subpalette, select the Connected Lines tool. 

• Begin the first line, dragging toward the upper 
right along the y axis as displayed by the Drafting 
Assistant.

• Draw the second line segment on the x-axis.

The x-axis displays as perpendicular to the y-axis.

align:y

on

perpendicular

on



Exercise 1: Three Ways to Construct a Box
• Draw the next segment to the intersect as shown below.

• Complete the rectangle. Don’t double-click when the 
rectangle is complete.

• Extend the rectangle along the align:z construction 
line, clicking the lower corner, as shown.

• Move the pointer to display the intersect point as 
shown, and click.

perpendicular

align:x

intersect

align:z

on

align:z

Intersect

align:y
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• Click the next intersect point as shown.

• Continue drawing, double-clicking when the second rectangle is complete.

• Use the Single Line tool to connect the corners of the rectangles.

The Trimetric sketch is complete.

2. Rotate this box to observe that it is a 3D model.

• Choose Views>Show Trackball.

The Trackball/TrackCube displays.

• Drag on the Trackball/TrackCube.

align:z

intersect

perpendicular



Exercise 1: Three Ways to Construct a Box

Tech Note:

By holding down the CTRL 
(Windows) or the OPTION 
(Macintosh) key during this 
operation, a copy moves to 
the new location.
The work plane Triad displays in the center of the screen as you 
drag the Trackball, and the box you drew rotates as you drag on 
the Trackball.

Method 2
1. On the same drawing area, use the Move tool to create a box.

• Rotate the view to Trimetric, by choosing Trimetric from the Trackball pop-up 
menu.

• Create another rectangle.

• If the rectangle is not selected, select it.

• In the tool palette, choose the Move tool. The 
Message Line reads, Move: Pick beginning refer-
ence point [Shift = Select, Ctrl = Copy (Windows) 
or Option = Copy (Macintosh)].

• Hold down the CTRL (Windows) or the OPTION (Macintosh) key.

If you do not hold down the CTRL (Windows) or OPTION (Macintosh) key, 
the selected object is simply moved, when you do the next two steps.

• Click the front corner of the rectangle for the 
beginning reference point.

• Indicate the ending reference point by moving 
the pointer down until the align:z notation 
appears, and click when the pointer is about an 
inch from the corner.

align:z

on
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• Use the Single Line tool to connect the corners.

Method 3
1. On the same drawing area with the view rotated to Trimetric, use the Extrude 

command to create a box.

• Create another rectangle.

• Select the lines of the rectangle, if they are not already selected.

• Choose 3D>Extrude.

• Type –2 in the Z data field.

• Click OK.



Exercise 1: Three Ways to Construct a Box

Tip:

The three methods used in 
this exercise are quite simple. 
While one method may seem 
to be more appropriate when 
constructing a box, as you 
gain proficiency in 3D model-
ing, you will find uses for all 
three methods.
2. Manually rotate the view with the Trackball and observe how the models move.

3. Observe the standard views of your models; Isometric, Right, Front, Top and 
Trimetric.

• Select each of the views from the Trackball pop-up menu, one at a time.

4. Delete all three boxes.

• In the tool palette, double-click the Selection tool.

All geometry is selected.

• Press the BACKSPACE (Windows) or DELETE (Macintosh) key.

All geometry is deleted.
7-7
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Tech Note:

It is curious that we talk of 
Isometric drawing and then 
suggest you use the Trimetric 
view. The term Isometric, 
used by drafters, usually 
refers to any non-orthogonal 
drawing. In CAD, you can 
avoid overlapping lines by 
using the asymmetric Trimet-
ric view.

Tech Note:

Remember that you can press 
the ESC key to backtrack 
while drawing with the Con-
nected Lines tool.
Exercise 2: Isometric Drawing
In this exercise, you will explore the Drafting 
Assistant working along the z axis further by 
drawing the figure below. You can observe the 
snap points and construction lines which aid you 
in isometric drawings.

1. Set the view to Trimetric.

2. Draw the rectangular cube shown at the right, using 
whatever method you wish.

3. Draw the rectangular block adjacent to and aligned at 
the midpoint of the back face of the first block.

• Use the Connected Lines tool and begin at the mid-
point of the upper line.

• Observing the align:z and perpendicular notations, 
begin the construction in the order shown below.

• Double-click at the first location to end this part of 
the construction.

• Complete the block using the Connected Lines and the Single Line tools.

4. Construct a ramp at the midpoint of each side of the rectangle at the front of 
the first block.

1

2
3

4

56



Exercise 2: Isometric Drawing

Tech Note:

Occasionally when you want 
to snap to a particular point, 
such as the midpoint shown 
here, the Z-Drafting Assistant 
snaps back and forth between 
snap points in close proximity. 
To snap to the midpoint, move 
the pointer until the notations 
are snapping and with the 
mouse button still down, 
press the m key (for midpoint) 
on the keyboard.
• Use the Connected Lines tool and begin at the midpoint of the left side of 
the first block.

• Draw the lines as shown in the following illustrations.

midpoint

perpendicular

intersect

align:y

align:x

intersect

align:z
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If you cannot get the Drafting Assistant to snap to the location you want, it may 
be because the view orientation puts the geometry too close to other geometry. 
Try rotating the view slightly with the Trackball.

5. Save the drawing, if you like and close the document.

• Choose File>Save.

• Name the drawing.

• Choose File>Close.

If you didn’t save the document, you are asked at this point if you want to save. 
Answer that question as you wish.

Exercise 3: Extrusion
In this exercise, you will use the Extrude command to 
draw the bracket below. Extrusions begin by drawing a 
figure in 2D on the x,y plane and then extruding it in the 
z-direction. Once an object is created, you can rotate it; 
you can also move the work plane to add detail.

1. Open a new document.

2. Draw the 2D outline of the L-bracket, as illustrated, 
using the measurements provided.

To make the arc segment, hold down the CTRL (Windows) or OPTION (Macin-
tosh) key when you click the location of the endpoint. Hint: Start at the upper-



Exercise 3: Extrusion

Tech Note:

If the computer screen repre-
sents the x,y plane, then the 
positive z-direction is coming 
out towards you. Therefore, if 
you want the apparent depth 
to go into the monitor, enter 
a negative z-value.

Tip:

You may want to rotate the 
view manually so that none of 
the lines overlap.

Tech Note:

If you begin drawing without 
doing Step 5, the geometry 
would be drawn on the x,y 
plane of the Top view. You 
have to move the work plane 
in order to draw on the front 
face of the bracket.

You can display the Triad if 
you want to see the orienta-
tion of the work plane.
left corner of the bracket.

This view of the model is considered the Top view.

3. Extrude the L-shape into a 3D bracket that is 3 inches wide.

• Select the geometry if it isn’t already selected.

• Choose 3D>Extrude.

• Type –3 for the Z data field and click OK.

The part extrudes, but you can’t see its depth because you are looking straight at 
the x,y plane.

4. Rotate the view orientation to the Tri-
metric view.

 
 

5. Move the work plane.

• Choose 3D>3-Point Plane.

• As illustrated on the right, click the 
origin, the x-direction, and the y-
direction. The Message Line dis-
plays instructions.

6. Create a one-inch hole at the inter-
section of the midpoint construction 

2.0

4.0

1.0

1.0

X-direction

Origin

Y-direction
7-11



More 3D Shapes

7-12
lines of the front view of the bracket. You may want to rotate the bracket to get 
access to the lines you want to use.

• Brush over the midpoints of the two lines to wake them up.

• Use the Center-Point Circle tool to 
draw the circle, centered at the middle 
of the bracket arm.

• Type 1.0 and press ENTER (Win-
dows) or RETURN (Macintosh).

7. Extrude the circle through the thickness of the bracket.

• Choose 3D>Extrude.

• Drag from endpoint 1 to endpoint 2, as noted 
below, to indicate the direction and length of 
the extrusion. When you release the mouse, 
the values are automatically entered in the 
data fields.

• Click OK. The hole extrudes.

8. Add a hole in the center of the other arm of the bracket.

• Choose 3D>Planes>Right to reset the work plane.

align:x

intersect

align:y

Endpoint 2

Endpoint 1



Exercise 4: Interlocking Parts
• Draw the circle using the intersect point of the midpoints.

• Extrude the circle as you did in the last step, using the 
thickness of this bracket arm.

9. Save the bracket for use in the next exercise.

Exercise 4: Interlocking Parts
In this exercise, you will use layers to construct interlocking parts with precise hole 
alignment.

1. If necessary, open the bracket file you saved in the last exercise.

Layer 1 and Layer 2 Layer 2Layer 1
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Tech Note:

This geometry represents the 
mating surfaces of the two 
parts.
2. Enlarge the bracket to fill the screen and select the lines and circles highlighted 
bold in the image below. We will use these lines and circles as the basis for 
building the mating cube.

3. Move copies of the selected lines and circles to a new layer.

• Choose Layout>Layers.

• Click New.

Layer 2 is added to the list.

• Click Set Layer.

Layer 2 becomes the work layer.

• In the tool palette, click the Move tool.

• Hold down the CTRL (Windows) or the OPTION (Macintosh) key and click 
any endpoint on the selected geometry.

• Click the same endpoint again.

The selected geometry is copied at the same location; two sets of geometry 
now exist, both on Layer 1, but only one of the copies remains highlighted 
(selected).

• Select Edit>Edit Objects.

• Change the Layer entry from Layer 1 to Layer 2.

• Click Apply.

The duplicate (selected) geometry is now on Layer 2.

4. Hide Layer 1.



Exercise 5: Revolve
• Click Layer 1 in the list box of the Layers dialog box.

• Click Hide.

The geometry on Layer 1 is hidden, and Layer 2 is still the work layer.

5. Complete the interlocking piece.

6. Use Show and Hide Layers to display these components of the interlocking 
model.

Exercise 5: Revolve
In this exercise you will draw a goblet using the Revolve command. You begin by 
drawing half of a 2D object touching the revolutional axis.

1. Open a New document.

2. Draw half of a goblet along the vertical axis.

• Choose Layout>Show Grid to turn on the grid.

Layer 1 and Layer 2 Layer 2Layer 1
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• Draw the outline as shown below.

3. Rotate the half-object around the vertical axis.

• If the geometry is not selected, select it.

• Choose 3D>Revolve.

• Click the Origin data field.



Exercise 5: Revolve
• Drag to indicate the beginning and end of the revolutional axis.

• The default number of steps listed is 8.

• Click OK.

As defined in the Revolve dialog box, the outline revolves 360° through the num-
ber of steps entered to make a 3-dimensional goblet.

4. Rotate the view to get a better 3D angle.

5. Save the drawing if you want.

1

2

Drag
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Additional Exercise
Using circles and the Revolve command, create images such as those illustrated 
below.

Also practice 180° revolutions to understand how the right hand rule is applied 
while defining the axis of revolution.

Exercise 6: Pipe Winch
In this exercise, you will put all the 3D modeling methods together to draw a pipe 
winch for an oil rig.

1. Open a New document.



Exercise 6: Pipe Winch

Tech Note:

If you have trouble drawing 
this part in the Trimetric view, 
you can draw it in the Top 
view as illustrated below and 
then change it to the trimet-
ric orientation.

You should then practice 
drawing in the Trimetric view 
by imitating the rotated part.
2. Draw the basic shape in the Trimetric view.

• In the Trackball menu, choose the Trimetric view.

• Use the Connected Lines tool to draw 
the trimetric figure below using the mea-
surements as illustrated.

3. Extrude the part to a z-depth of 2 inches.

4. Add the roller, using Revolve to turn a rectangle on the slanted face.

• Zoom in on the part.

• Choose 3D>3-Point Plane to move the work plane.

Click at the three points 
shown to indicate the new 
orientation of the x and y 
axes, and therefore the 
work plane.

• Draw a rectangle, as 
shown.
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1.000

.800
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0.500
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Y-direction
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Tech Note:

Be aware of the right hand 
rule of revolution. You must 
click the upper point on the 
axis first to revolve in the 
proper direction.
You will notice that you can add this 
rectangle while you are looking at it 
from any angle.

• With the new rectangle still selected, 
choose Revolve to revolve the rectangle 
315° (using the default 8 steps)

• Enter 315 for the Sweep Angle and 8 
for the # of Steps into the Revolve dia-
log box. Activate the next data field by 
hitting the TAB key or clicking in it 
with the mouse. Then, using the bull’s 
eye cursor drag from point 1 to point 
2 and the six data boxes will receive 
the proper data.

The rectangle revolves.

5. Save or delete the part, as you wish.

2
Axis of revolution

1



Exercise 7: Cutting an Angle with Isometric Drawing
Exercise 7: Cutting an Angle with Isometric Drawing
In this exercise, you will explore isometric drawing further, and construct this 
model.

1. Open a new document and show the Trimetric view.

2. Use the Connected Lines tool to follow these steps:

3. Draw the single line representing the width of the part.

1

2

3

align:z

intersect

align:x

4

5

6

7

7-21



More 3D Shapes

7-22

Tech Note:

The Mirror tool only works 
in the x,y plane. In this model, 
mirroring works correctly, but 
if you have changed the work 
plane, mirroring may not 
work.
4. With all lines selected, except the last one drawn, use the Mirror tool with the 
Copy option (CTRL key - Windows, OPTION key - Macintosh) to make a mirror 
copy along the mirror line perpendicular to the midpoint of the width line.

5. Connect the front edges.

6. Use the Connected Lines tool to make the back 
opening.
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Exercise 7: Cutting an Angle with Isometric Drawing

Tip:

Remember when you use 
tools which require specifica-
tion of three points, you do 
not have to move the work 
plane.

Tech Note:

With these construction lines 
you can specify the center and 
one point on a 3-point center 
ellipse; you still need to be 
able to specify the corner of a 
box bounding the ellipse. 
You should change the work plane to Right to 
place the arc correctly.

• Continue the construction as shown here:

7. Construct the ellipse on the slanted face.

• Add construction lines as shown in bold below.

• Draw another construction line from the midpoint of the arc, as shown.

align:y
intersect

align:z
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Tip:

You may have to rotate the 
part with the Trackball to see 
the intersections clearly.
• From the Front view, trim this line back to the front face.

• Draw a construction line from the endpoint of the last line, 
perpendicular to the edge of the slanted face.

• Choose the 3-Point Center Ellipse tool. 
The Message Line reads, 3-Point Center 
Ellipse: Pick center of ellipse [Ctrl = Copy 
Previous (Windows) or Option = Copy Pre-
vious (Macintosh)].

Specify the points as shown.

The ellipse appears.
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3 Corner

1 Center



Exercise 8: Three-Corner Fillets
8. Delete the construction lines and trim the upper half of the ellipse.

The model is complete.

9. Save or discard the part, as you wish.

Exercise 8: Three-Corner Fillets
In this exercise, you will work with one of the trickiest 3D modeling problems, 
trimming the corner of a box where three fillets intersect.

1. Begin by drawing a box.
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Tip:

With the 2-Entity Fillet 
tool you do not have to 
worry about changing the 
work plane around. The fillet 
is automatically placed in the 
plane based on the two lines 
you select.
2. Fillet three corners as shown below.

3. Extrude the fillets.

• Select the bottom fillet.

• Choose 3D>Extrude.

• Drag from one end of the line as shown below to indicate the extrusion dis-
tance and click OK.

The fillet is extruded.
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Drag along this line.



Exercise 8: Three-Corner Fillets
• Extrude the other fillets.

4. Trim the intersecting lines at the corner.

• Use the Corner Trim tool and trim the corner as shown.

The corner trims.

Click these lines
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Tip:

You can create a new layer 
and move those lines to that 
layer, then hide that layer if 
you think you may be using 
them again.
• Trim the remaining corners, as illustrated.

5. Delete the lines which made up the edges of the cube before you added the fil-
lets.

6. Move the remaining arcs into the proper positions.
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Exercise 9: Filleting Curves
The cube corners are filleted.

7. Check the Top, Right and Front views to see if they look correct.

8. Save or discard the drawing, as you wish.

Exercise 9: Filleting Curves
In this exercise, you will create a fillet at the bottom of a pocket.

1. Begin by drawing a model similar to the one below.
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2. Draw a line in the plane of the floor, perpendicular to the pocket side.

3. Construct a fillet between the line on the floor and the line on the side.



Exercise 9: Filleting Curves
4. Extrude the fillet arc along the length of the side, from endpoint to endpoint.

5. Revolve the fillet arc around the corner radius, the number of degrees of the 
corner angle, using a vector from the corner radius center and 2 steps.

Endpoints

Axis
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Tech Note:

Use Edit Objects to find the 
value of the angle of the 
curve.
6. Extrude along the next straight line segment.

7. Revolve around the curve, by the degrees of the curve angle, using a vector 
from the radius center.

Axis



Exercise 9: Filleting Curves
8. Complete the boundary by extruding along the lines and revolving around the 
arcs.

9. Delete the original boundary and the line you added to create the fillet initially.
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Tech Note:

Remember to hold down the 
SHIFT (Windows) or the 
CONTROL (Macintosh) key 
when you want to zoom in 
the active view window.
10. Trim the vertical lines to the top of the new boundary.

The model is complete.

11. Look at the other views (Front, Top and Right) of the model.



Exercise 10: Compound Curve
Exercise 10: Compound Curve
In this exercise, you will create a compound 
curve using multiple views.

1. Open a new document.

2. Draw an arc so that the endpoints of the 
arc lie on a horizontal line.

3. Set up design views, so that you can see 
your work from different view points.

• Choose Views>Sheet Into View.

• Choose A Landscape 4 Views.vc6 from the pop-up menu.

• Click OK.

You may have to zoom to see the arc properly. 

The arc displays in the views.

4. Extrude the arc in the z direction.
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5. Add lines on the surface of the cylinder.

• Select the extrusion line at the left end of the arc.

• Choose Edit>Polar Duplicate.

Specify 8 for the number of duplicates.

Activate the Center X data field with the TAB key. First touch the arc with the 
bull’s eye cursor to wake up the center point and then click on the center 
point of the arc. 

Make the step angle 2°.

Click OK to finish the operation.

• Repeat the process for the other end of the cylinder, making the step angle  
–2°.

6. Create the profile of the compound curve.

Use the Selection tool + CTRL (Windows) or OPTION (Macintosh) key to make 
copies of the original extrusion lines in front of the surface aligned on the y axis.

• Select the two original extrusion lines that go between the arcs.



Exercise 10: Compound Curve

Tech Note:

If the drawing looks right in 
the Top and Front views, then 
the drawing is right.
• Move the cursor near an endpoint of 
one of the lines. Hold down the CTRL 
(Windows) or OPTION (Macintosh) 
key and drag a copy of the lines out 
along the y-axis as shown in the next 
graphic.

• Connect the top and bottom of the 
lines with the Single Line tool to 
make a rectangle.

• Choose 3D>Planes>Front.

• Fillet the corners as shown.

• Make sure that the fillets are selected 
and use them as the boundary of a 
trim operation. In the Front view, trim 
off the parts of the surface lines that 
appear above the fillets.

7. Complete the curve.

align:y
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• Draw a line from the beginning of the fillet to the cylinder.

• Trim the cylinder arc.

• Delete the construction line marking the end of the fillet.

• Repeat the process for the other fillet.

• Delete the profile form.

• Use the Through-Points Spline tool to connect the endpoints of the cylinder 
at ends of the surface lines.

8. Save or discard the drawing, as you wish. 



Conclusion
Conclusion
These exercises demonstrated many of the techniques you will use for 3D model-
ing. They showed you how to use the Z-Drafting Assistant for isometric drawing 
and demonstrated the Extrude and Revolve commands.

In addition to those basic construction methods, you learned how to rotate the view 
orientation and move the work plane. Finally, you solved two of the most complex 
3D problems, intersecting multiple fillets and driving a fillet around a boundary.

When you combine all these techniques with what you already know using Graph-
ite you can create amazingly complex finished drawings!
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	6. Edit the control point in the middle of the original spline.
	Accomplishments

	Exercise 11: Smart Walls
	1. Open a new Graphite document.
	2. Set the units to feet.
	3. Create two new layers: one for the interior walls and one for the exterior walls.
	4. Draw the exterior walls.
	5. Change the current work layer with the Work Layer Indicator box at the lower left of the drawing area.
	6. Create a drawing like the one below with two interior walls (3 inches thick) which don’t merge with the exterior walls.
	7. Construct a 2 Foot hole through the verti cal interior wall, 2 feet distant from the upper horizontal wall.
	8. Add a 3-foot door beginning at the left 10% point of the upper horizontal exte rior wall and extending towards the center.
	9. Add a 5 foot window beginning at the 10% point of the right wall and extend ing toward the center.
	10. Move the window and observe how the walls are automatically reconstructed.
	11. Set the paper size and drawing scale.
	12. Segment the exterior walls.
	13. Crosshatch the exterior walls.
	14. Ungroup the interior walls.
	15. Fillet the corner of the two interior wall seg ments.
	16. Crosshatch the interior walls.
	17. Dimension the sides of the building.
	18. Save or discard the file, as you wish.
	Accomplishments


	Drafting Techniques
	Exercise 1: Creating a Detail View
	1. Create a detail view of the notch from Exercise 8 in the last chapter of the tuto rial, using a 2-to-1 ratio.
	2. Fillet the right corner of the notch in the detail view and observe that the geom etry in the frame is, indeed, a view of the same part.
	3. Crosshatch the side view.
	4. Save or discard the file, as you wish.
	Accomplishments

	Exercise 2: Drawing to Scale
	1. Draw a side view of a Phillips-head screw which is .75 inch long and has a thread diameter of .125 inch.
	2. Set the specifications for the paper size you will be using.
	3. Set the visual scale of the geometry.
	4. Dimension the screw.
	5. Place the scaled drawing into a standard A-size drawing format.
	6. Plot the drawing.
	Accomplishments

	Exercise 3: GD&T
	1. Open the flange document showing the flange and the side view.
	2. Create a datum label A for the upper-right corner of the side view.
	3. Create a feature control frame for perpendicularity for the hub of the side view.
	4. Create a feature control frame for true position for the lower lug of the flange.
	5. Edit the second feature control frame.
	6. Save or discard the file, as you wish.
	Accomplishments


	Constructing a Wedge Die
	Creating the Wireframe Geometry
	1. Begin with a new document and draw a rectangle. The rectangle you will end up with is about four times as tall as it is wide. It should be almost as tall as the screen.
	2. Display the Triad and change to a Trimetric view.
	3. Use the Z-Drafting Assistant to draw in the Trimetric view.
	4. Complete the shape of the wedge by moving copies of the selected lines.
	5. If you have any doubt if this is truly a 3D object, you can check it with the Trackball.
	6. Change the view orientation.
	7. Modify your design intuitively in 3D.
	8. Put a molded face on the front.
	9. Finish the contour by first extruding it up, then by revolving it around the cor ner of the block, and finally by extruding it along the top face of the block.
	10. The extrude operation has created some lines that you do not need. Select these lines and delete them to clean up your drawing.
	11. The next step is to put a hole on the front face of the wedge and extrude it through the part. By doing so, you will learn about the concept of Work Planes.
	12. The next step is to put a hexagon on the sloped face. This is a good exercise because it shows how Graphite deals with non-orthogonal planes. You might guess that in order to draw anything directly on a sloped face, you need to set the wo...
	13. Now extrude the hexagon through the part, perpendicular to the face.
	14. You extended the extrusion beyond the base. You will use the Simple Trim tool to cut off the excess.
	15. Draw the hexagon on the bottom surface of the wedge.
	16. Save the view.

	Creating a 2D Drawing
	17. Place this part into a 2D drawing with four views (Top, Front, Right, and Tri metric). In Graphite all it takes is one command.
	18. Edit the view windows.
	19. Create an unfolded view.
	20. Dimension the part.
	21. Print the drawing.
	Accomplishments


	More 3D Shapes
	Exercise 1: Three Ways to Construct a Box
	Method 1
	1. Draw a box using the Z-Drafting Assis tant.
	2. Rotate this box to observe that it is a 3D model.

	Method 2
	1. On the same drawing area, use the Move tool to create a box.

	Method 3
	1. On the same drawing area with the view rotated to Trimetric, use the Extrude command to create a box.
	2. Manually rotate the view with the Trackball and observe how the models move.
	3. Observe the standard views of your models; Isometric, Right, Front, Top and Trimetric.
	4. Delete all three boxes.


	Exercise 2: Isometric Drawing
	1. Set the view to Trimetric.
	2. Draw the rectangular cube shown at the right, using whatever method you wish.
	3. Draw the rectangular block adjacent to and aligned at the midpoint of the back face of the first block.
	4. Construct a ramp at the midpoint of each side of the rectangle at the front of the first block.
	5. Save the drawing, if you like and close the document.

	Exercise 3: Extrusion
	1. Open a new document.
	2. Draw the 2D outline of the L-bracket, as illustrated, using the measurements provided.
	3. Extrude the L-shape into a 3D bracket that is 3 inches wide.
	4. Rotate the view orientation to the Tri metric view.
	5. Move the work plane.
	6. Create a one-inch hole at the inter section of the midpoint construction lines of the front view of the bracket. You may want to rotate the bracket to get access to the lines you want to use.
	7. Extrude the circle through the thickness of the bracket.
	8. Add a hole in the center of the other arm of the bracket.
	9. Save the bracket for use in the next exercise.

	Exercise 4: Interlocking Parts
	1. If necessary, open the bracket file you saved in the last exercise.
	2. Enlarge the bracket to fill the screen and select the lines and circles highlighted bold in the image below. We will use these lines and circles as the basis for building the mating cube.
	3. Move copies of the selected lines and circles to a new layer.
	4. Hide Layer 1.
	5. Complete the interlocking piece.
	6. Use Show and Hide Layers to display these components of the interlocking model.

	Exercise 5: Revolve
	1. Open a New document.
	2. Draw half of a goblet along the vertical axis.
	3. Rotate the half-object around the vertical axis.
	4. Rotate the view to get a better 3D angle.
	5. Save the drawing if you want.
	Additional Exercise

	Exercise 6: Pipe Winch
	1. Open a New document.
	2. Draw the basic shape in the Trimetric view.
	3. Extrude the part to a z-depth of 2 inches.
	4. Add the roller, using Revolve to turn a rectangle on the slanted face.
	5. Save or delete the part, as you wish.

	Exercise 7: Cutting an Angle with Isometric Drawing
	1. Open a new document and show the Trimetric view.
	2. Use the Connected Lines tool to follow these steps:
	3. Draw the single line representing the width of the part.
	4. With all lines selected, except the last one drawn, use the Mirror tool with the Copy option (CTRL key - Windows, OPTION key - Macintosh) to make a mirror copy along the mirror line perpendicular to the midpoint of the width line.
	5. Connect the front edges.
	6. Use the Connected Lines tool to make the back opening.
	7. Construct the ellipse on the slanted face.
	8. Delete the construction lines and trim the upper half of the ellipse.
	9. Save or discard the part, as you wish.

	Exercise 8: Three-Corner Fillets
	1. Begin by drawing a box.
	2. Fillet three corners as shown below.
	3. Extrude the fillets.
	4. Trim the intersecting lines at the corner.
	5. Delete the lines which made up the edges of the cube before you added the fil lets.
	6. Move the remaining arcs into the proper positions.
	7. Check the Top, Right and Front views to see if they look correct.
	8. Save or discard the drawing, as you wish.

	Exercise 9: Filleting Curves
	1. Begin by drawing a model similar to the one below.
	2. Draw a line in the plane of the floor, perpendicular to the pocket side.
	3. Construct a fillet between the line on the floor and the line on the side.
	4. Extrude the fillet arc along the length of the side, from endpoint to endpoint.
	5. Revolve the fillet arc around the corner radius, the number of degrees of the corner angle, using a vector from the corner radius center and 2 steps.
	6. Extrude along the next straight line segment.
	7. Revolve around the curve, by the degrees of the curve angle, using a vector from the radius center.
	8. Complete the boundary by extruding along the lines and revolving around the arcs.
	9. Delete the original boundary and the line you added to create the fillet initially.
	10. Trim the vertical lines to the top of the new boundary.
	11. Look at the other views (Front, Top and Right) of the model.

	Exercise 10: Compound Curve
	1. Open a new document.
	2. Draw an arc so that the endpoints of the arc lie on a horizontal line.
	3. Set up design views, so that you can see your work from different view points.
	4. Extrude the arc in the z direction.
	5. Add lines on the surface of the cylinder.
	6. Create the profile of the compound curve.
	7. Complete the curve.
	8. Save or discard the drawing, as you wish.
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